Newb here with a question.... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2012, 06:37 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Newb here with a question....

Hello all,

I have a 93 e-350 15 passenger, i have 7 kids and 4 dogs so this is perfect for us. everyone fits plus camping gear and we are off every weekend.

recently I have noticed that the trans mission is shifting really hard. i had the codes pulled and came up with a map sensor fault and that cued the fault for the torque converter cut out. i looked at the map sensor and the wiring harness plug is pluged in ad the conectors look good no corrosion. i noticed that their is a nipple on thier thaat looks like it should have a vacume line hooked up to it however their is no vacume line. I am wondering where would this vacume line be routed to and could this be the cause of the haerd shifting


thanks in advance for any help

p.s. it is the 7.3 non turbo with and automatic
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-23-2012, 05:41 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No one??? not one person has a 7.3 and knows where this line goes to? or does not exiist is it supposed to be open to the ambient air?
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2012, 06:42 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Pictures of what you're talking about would help.

And if you have the actual codes, that would help as well.

IIRC the can models do not have a wastegate, so that could be what you're looking at. Is it the original engine?

In the meantime,
Reply With Quote Quick reply to this message
  #4  
Old 03-24-2012, 05:50 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,806
Thanks: 73
Thanked 52 Times in 50 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors