Help tire cupping and uneven tire wear!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2011, 06:04 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help tire cupping and uneven tire wear!!!!

I have an '08 F450 and in the last 2 weeks front tires started cupping on the outside and wearing on every other tread line. I haul hot shot with a 40 foot gooseneck which I know can cause front end lift but I wouldn't think it would just go from wearing even to killing the front tires in a 5000 mile period. Anyone who has had any similar problems please lmk.





Last edited by jorge095; 08-20-2011 at 10:16 AM. Reason: pictures
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2011, 03:39 PM
Member
 

Join Date: Dec 2010
Location: OC, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Looks like time for shocks? My tow trucks did that when the front shocks or other parts started wearing (Center Link or ends) as the tires begin to turn into each other in a set pattern, but especially the shocks. Obviously you want to rack it on an alignment machine asap as well. Feeling any "Death wobble"? (Hit a bump and the steering wheel shimmeys back and forth) My 2 cents. Let me know if you get other answers...
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2011, 06:14 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the response that is one of the things I'm going to have the ford place check on monday.
Reply With Quote Quick reply to this message
  #4  
Old 08-21-2011, 07:30 AM
Member
 

Join Date: May 2011
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i would second that, mine was the drag link and left tie rod end.........so i replaced those parts while i was getting the lift installed, along with new alingment...only time will tell now if that was it or not....
Reply With Quote Quick reply to this message
  #5  
Old 08-29-2011, 09:34 PM
Member
 

Join Date: Dec 2010
Location: OC, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
jorge095, Any progress on tracking this? I have an 08 450 as well. When it went in for the bridge plate, they put it up on the rack, while it was ther,e and they said cupping was starting... I got the big lug goodyears all around so I expect a tiny bit of edge wear often mistaken for cupping... Just curious...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors