Help tire cupping and uneven tire wear!!!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-20-2011, 07:04 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help tire cupping and uneven tire wear!!!!

I have an '08 F450 and in the last 2 weeks front tires started cupping on the outside and wearing on every other tread line. I haul hot shot with a 40 foot gooseneck which I know can cause front end lift but I wouldn't think it would just go from wearing even to killing the front tires in a 5000 mile period. Anyone who has had any similar problems please lmk.





Last edited by jorge095; 08-20-2011 at 11:16 AM. Reason: pictures
jorge095 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-20-2011, 04:39 PM
Member
 
Join Date: Dec 2010
Location: OC, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Looks like time for shocks? My tow trucks did that when the front shocks or other parts started wearing (Center Link or ends) as the tires begin to turn into each other in a set pattern, but especially the shocks. Obviously you want to rack it on an alignment machine asap as well. Feeling any "Death wobble"? (Hit a bump and the steering wheel shimmeys back and forth) My 2 cents. Let me know if you get other answers...
alphaeditor is offline  
post #3 of 5 Old 08-20-2011, 07:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the response that is one of the things I'm going to have the ford place check on monday.
jorge095 is offline  
post #4 of 5 Old 08-21-2011, 08:30 AM
Member
 
baysic's Avatar
 
Join Date: May 2011
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i would second that, mine was the drag link and left tie rod end.........so i replaced those parts while i was getting the lift installed, along with new alingment...only time will tell now if that was it or not....
baysic is offline  
post #5 of 5 Old 08-29-2011, 10:34 PM
Member
 
Join Date: Dec 2010
Location: OC, CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
jorge095, Any progress on tracking this? I have an 08 450 as well. When it went in for the bridge plate, they put it up on the rack, while it was ther,e and they said cupping was starting... I got the big lug goodyears all around so I expect a tiny bit of edge wear often mistaken for cupping... Just curious...
alphaeditor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome