Another 4x4 thread... Chicago winter is going to kill me. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-14-2012, 05:39 AM
Member
 

Join Date: Oct 2011
Posts: 35
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Another 4x4 thread... Chicago winter is going to kill me.

So my 4x4 wont engage at the switch on the fly or when I manually lock the hubs (I have a 2002 Ford F350 7.3l diesel). I changed the vacuum lines going to the hubs and nothing. My vents before changing the lines were stuck in defrost and after changing the lines they still are stuck. When I have the hood open and the key in the ignition when I switch the air vent controller I can hear the solenoid trying to switch over. The compresser is working too. I there has the be another vacuum leak somewhere else but where could it be? Remember, even when I MANUALLY lock the hubs at the axle it still will not engage. The lights on the dash will come on for 4x4 and I can hear the transfer case switch over. Thanks guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-14-2012, 09:03 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the exact same problem with the only difference being I have a 2000. Went to use the 4X4 yesterday to plow and the lights indicating 4X4 high and low both will come on but not lock the hubs. I then tried manually and still nothing. Monkeyed around with it trying different things but no luck. Brought it into Merlin's for them to look at. They called me and said they found a vacum leak to the hub and were changing the seal. I am waiting for them to call back to let me know that that was the problem. I will let you know if and when they get it fixed. I don't know how the system works but you would think that if the electronic 4X4 did not work, if you locked them manually it would work but no they didn't.
Reply With Quote Quick reply to this message
  #3  
Old 01-14-2012, 01:18 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK...got my truck back. Only cost me $202.00. One of the hub vacum seals was leaking. They replaced the seal and now everything works! Good Luck on your repair. They said they used smoke in the line to find the leak. It took them some time to locate the problem. They had the truck since yesterday morning.
Reply With Quote Quick reply to this message
  #4  
Old 01-14-2012, 03:44 PM
Member
 

Join Date: Oct 2011
Posts: 35
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Do you know how the got smoke into the lines? And when your hubs or dash switch wouldn't engage, we're your air vents stuck in defrost mode even if it wasn't on defrost?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors