4x4 Front tires not engaging - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-31-2011, 10:55 AM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 4x4 Front tires not engaging

I got my dad's 2005 (I think) F-250 6.0 Diesel stuck trying to get my little 2WD Ranger unstuck. It's only in wet slightly muddy grass too. I put it into drive and go to 4x4 HIGH and the light comes on, then I go to neutral and turn the switch to 4x4 LOW and the LOW RANGE light comes on. I put it in reverse so I can back it out, and it still makes no difference. The back tires start spinning with out me giving it any throttle (seems low range to me), but the front tires didn't do anything. The hubs are set to AUTO, so it should do whatever the switch is set to, right? I also tried 4x4 HIGH, and that didn't seem to work either. The way it's stuck currently, it's too low to the ground to get underneath and look at anything. We used it about this time last year in 4x4 and it worked, it just isn't seeming to work now.

I probably won't check this to often (even though it needs to be out soon), so email me at pwheeler1994@gmail.com No spam please, just send me a solution.

Payton...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-31-2011, 11:28 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
Have you tried turning the hubs to the lock position and see if the 4x4 kicks in. You could have a vacuum leak that won't actuate the 4x4 by using the ESOF. Its a pretty simple system, not much can go wrong.
Reply With Quote Quick reply to this message
  #3  
Old 12-31-2011, 11:52 AM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,801
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
You need to lock the hubs manually cause they aren't going to engage automatically unless you can turn the tires over a few times.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors