abs speed sensor issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-14-2011, 02:35 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
abs speed sensor issue

my 2005 ford f350 diesel recently the speedometer started acting up , i would be driving and the gauge would cut out and all of the sudden jump back up, i hooked up my programmer to read the trouble code in which it showed speed sensor error. so i bought the part at ford installed it my self and the speedometer is still not working along with the abs light being on too. im not sure what else to do with it. any suggestions
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2013, 05:54 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smile Speedometer not working

I'm having the same problem with my 2000 F350. Yesterday the speedometer quit and at the same time the ABS light came on and on the shift lever (auto) the light that comes on if you shut off the overdrive is blinking. I can't get it in any shop for a week and of course company is coming tomorrow and family reunion about 100 miles away. And of course the cruise control doesn't work.
Reply With Quote Quick reply to this message
  #3  
Old 07-18-2013, 08:30 PM
Serving Our Country!
 

Join Date: Aug 2007
Location: Manor, TX
Posts: 2,882
Thanks: 0
Thanked 18 Times in 17 Posts
Feedback Score: 2 reviews
You should have started a new thread. Plan on not taking your truck to the reunion unless you can fix the issue before hand. There are several systems that rely on the speed signal, your automatic transmission is one so don't drive it except to see if the issue is fixed.

The system is fairly simple, there is a tone ring attached to the carrier in the rear differential. The VSS counts the teeth and sends a square wave signal to the cluster. The cluster then passes the signal to the ABS and PCM which controls your transmission. You have no speedometer so the issue is somewhere between the cluster and the differential. If your other gauges are working, it's not as likely to be the cluster. I would start by replacing the VSS, it should be less than $30 then check all the wires back to the cluster.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors