04 ford 6.0 crank but no start, no pcm comunication, no buzz koeo - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2011, 06:32 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 04 ford 6.0 crank but no start, no pcm comunication, no buzz koeo

Hi guys Im new here. Hopefully im writing in right forum. I have e-350 with 6.0 powerstroke. with quigkey 4x4 conversion, no egr. We converted it to manual transmission 6speed from 03 f250 sd . I used complete drivetrain from pick up and used my harness . Only diffrence is on pcm in two signal location. To my issue. I drove truck after conversion for almost 1.5 year without issues. One day parked and two days later no start. When turn the key on no injector buzz test and no pcm communication. Check everithing fuses relayes and then it started and worked. On the way to shop hit a pot hole in higher speed and the truck died. moved plug on pcm and started again. Replaced pcm connector lock and it seemed ok. later that day it died in the midle of parking lot and since then its dead. Put new pcm with they paired with my ficm but still same problem.
no buzzer when turn the key on.
no pcm communication
do have grounds on all required pins
have power on all required pins
no referance voltage on pin 44 on pcm lug

Now the nice thing.Friend gave my 06 pcm from 6 speed manual. plug it in and the truck started but gas pedal wouldnt work and bunch of dtc.

Checked wire by wire, data links i dont know what to do more.
Please if someone has any ideas please help me im in the end
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-27-2011, 07:38 PM
Construction Mechanic
 

Join Date: Aug 2011
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There has to be an open somewhere in the harness start checking for resistance in wires if there is a bad one or more it will show to much resistance in the harness.
Reply With Quote Quick reply to this message
  #3  
Old 09-27-2011, 07:40 PM
Construction Mechanic
 

Join Date: Aug 2011
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You can have all the power in the world going to the right components but to much resistance and components wont work properly
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors