4X4 no more????? - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-16-2010, 08:21 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jul 2009
Location: South central KY
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4X4 no more?????

I have a 99 F350 7.3 4 door short bed. 4" turbo back MBRP exhaust, with a superchips programmer, 3 1/2" lift. My son in law liked it so Much he went and bought a 2004 and we have done it the same way only difference is he has a 6.0. His truck has been working fine until tonight, he engaged in 4X4, the light came on but the front end didn't drive. I have climbed under it, and listened for the actuator to engage, it sounded like it went in, I checked the front drive shaft and was no longer able to turn the front drive shaft with it in 4 wheel drive as I could in 2wd. We pulled the hubs and swapped with mine, which worked fine in mine, but still the same. When I drove it, seemed to be driving till under a load (going up an icy hill). Could the actuator be disengaging while under load? Could the sensor on top be telling it to do something different? Please help? The 99 pulls like crazy with his hubs in it? I am at a loss, please help?????

We have had it lock in and work properly yesterday untill we disengaged it and then back to same issues.
I need help on this?

Last edited by Tall_guy_ky; 12-20-2010 at 10:11 AM. Reason: Adding to post
Tall_guy_ky is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome