Jodi, can you read this, im getting CEL - Ford Powerstroke Diesel Forum
DP-Tuner DP Tuner

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-05-2010, 03:16 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Vegas
Posts: 2,683
Thanks: 2
Thanked 55 Times in 51 Posts
Feedback Score: 1 reviews
Jodi, can you read this, im getting CEL

Jodi, this is cut and paste to what i posted in the 6.0L forum, im trying to figure this out... what i didnt post, is this tune is you tow brake 60hp, and that untill i loaded your tune my truck has never thrown a CEL-check engine light - ever..... I do love the program, works great, just hate seeing the CEL pop on ... i have put 400 hard towing miles on it with no issues, but i have only drivin it less then 100 miles without trailer attached, and have thrown the CEL twice.... details below... both times i just went back to stock, fired it up and CEL was gone......... please help. Below is cut and paste......



I got a new tune i have been trying its a tow tune, tows great... i have towed the 40 ft fifthwheel over 400 miles with it through a few mountain passes, no issues... however twice now(no trailer) when just gentle driving around town at a stoplight or when just driving at constant speed the CEL came on.... two weeks ago was first time, i pulled the code it was a P0004 which i have deterimined is no big deal... today while going 5mph rolling down the street the CEL came on with no codes??? whats that mean.... Both times i just went back to stock program and as soon as it fired up the CEL was gone... ideals? thanks

Rob
Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-05-2010, 03:22 PM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 596
Thanks: 17
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jetjock15 View Post
Jodi, this is cut and paste to what i posted in the 6.0L forum, im trying to figure this out... what i didnt post, is this tune is you tow brake 60hp, and that untill i loaded your tune my truck has never thrown a CEL-check engine light - ever..... I do love the program, works great, just hate seeing the CEL pop on ... i have put 400 hard towing miles on it with no issues, but i have only drivin it less then 100 miles without trailer attached, and have thrown the CEL twice.... details below... both times i just went back to stock, fired it up and CEL was gone......... please help. Below is cut and paste......



I got a new tune i have been trying its a tow tune, tows great... i have towed the 40 ft fifthwheel over 400 miles with it through a few mountain passes, no issues... however twice now(no trailer) when just gentle driving around town at a stoplight or when just driving at constant speed the CEL came on.... two weeks ago was first time, i pulled the code it was a P0004 which i have deterimined is no big deal... today while going 5mph rolling down the street the CEL came on with no codes??? whats that mean.... Both times i just went back to stock program and as soon as it fired up the CEL was gone... ideals? thanks

Rob
Rob,

Jody is in Oregon live tuning this weekend. He also never gets online to post. The best thing to do is email him or you can email James our tech guy and ask him while Jody is out of town. james@-dp-tuner.com

Thanks,

Diane
Quick reply to this message
  #3  
Old 06-06-2010, 11:07 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Vegas
Posts: 2,683
Thanks: 2
Thanked 55 Times in 51 Posts
Feedback Score: 1 reviews
my email kicked back as undeliverable, i sent a message through the your website contact form, thanks
Quick reply to this message
  #4  
Old 06-06-2010, 11:46 AM
Powerstroke.org Sponsor

 

Join Date: Jul 2006
Location: Hoschton, GA
Posts: 596
Thanks: 17
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jetjock15 View Post
my email kicked back as undeliverable, i sent a message through the your website contact form, thanks

Strange. Of all 3 email accounts you can email us through the site, none have reports of receiving issues.


Jody's email is jody@dp-tuner.com. We both have out of office auto-reply emails bouncing back to customers when we are away from the office; maybe thats what you got.

Diane
Quick reply to this message
  #5  
Old 06-06-2010, 08:41 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Vegas
Posts: 2,683
Thanks: 2
Thanked 55 Times in 51 Posts
Feedback Score: 1 reviews
OK, resent to that email
Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:24 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors