99 f350 7.2 turns over doesnt start - Ford Powerstroke Diesel Forum
Diesel Performance Products Makers of the FASS. www.dieselpp.com

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-02-2007, 10:48 PM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 f350 7.2 turns over doesnt start

for the last couple days when i first start it no matter what time of day it runs good for a min sputters to almost dead then slowly gains power again then fine for rest of day...today i was gonna change my oil started to back out of inclined driveway sputtered right away then died wont start back up...had truck for 2 months new to deisel....large 30 amp fuse in relay box was blown replaced it but nothing..any ideas..about 160000 miles on it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2007, 11:02 PM
<<---"Shadow"---

 

Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,133
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
Welcome to the site!! Some more knowledgable people will be along to help shortly!!
Reply With Quote Quick reply to this message
  #3  
Old 10-31-2007, 09:01 PM
Compression Ignition Addict
 
Join Date: Oct 2007
Location: Irmo, SC
Posts: 2,134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to SteveKran Send a message via Yahoo to SteveKran
Quote:
Originally Posted by big4buy View Post
for the last couple days when i first start it no matter what time of day it runs good for a min sputters to almost dead then slowly gains power again then fine for rest of day...today i was gonna change my oil started to back out of inclined driveway sputtered right away then died wont start back up...had truck for 2 months new to deisel....large 30 amp fuse in relay box was blown replaced it but nothing..any ideas..about 160000 miles on it
I know what your problem is......somehow you are missing 1/10th of a liter of your motor. You DID say a 7.2, right?
Reply With Quote Quick reply to this message
  #4  
Old 10-31-2007, 09:11 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Dunlap TN
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the weather like where you are at? if it's cold it takes it a minute to warm up and it will prolly be slow to start...and it will sputter...also...i changed my oil today...started mine up and it wanted to die and it has NEVER died before...so im assuming it just takes a second to build up oil pressure when its cold...because it ran fine after that...and its about 31 degrees farenheit here...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors