6.0 runs ruff blue smoke and exhaust smells like fuel - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2014, 03:38 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 runs ruff blue smoke and exhaust smells like fuel

I have a 05-f250 with with the 6.0 it run ruff especially when cruising,
like a pounding sensation. It also smokes like like a pig, blue in color.
The exhaust has an eye burning unburnt fuel smell to it. Its also hard to start.
History on the engine, I installed an erg delete, head studs, head gaskets
blue spring kit, new IPR, new ICR, and new CPS. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-01-2014, 03:42 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2014
Location: Indianapolis IN
Posts: 120
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Was this following the upgrades you've done?
Reply With Quote Quick reply to this message
  #3  
Old 03-01-2014, 05:30 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by B_router View Post
Was this following the upgrades you've done?
Yes after the erg cooler let lose also changed out the oil cooler
Reply With Quote Quick reply to this message
  #4  
Old 03-01-2014, 05:53 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2014
Location: Indianapolis IN
Posts: 120
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Do you have any kind of a monitoring system? A bad miss is usually a bad injector. Hard start can be several things like bad batteries a bad ficm, stiction, or glow plugs to name a few. With so many parts that you've removed to get the oil/EGR cooler it could also be something simple. When I did head studs I couldn't hardly get the truck to start in the mornings and after a week of complaining I realized I didn't have the passenger side glow plug harness connected.
Reply With Quote Quick reply to this message
  #5  
Old 03-03-2014, 10:45 AM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a different ficm unit in the shop, put it on and it did the same thing. batteries
seem to be fine. When I had the heads off I checked all the glow plugs and replaced 2
that where bad. also have checked electrical connections.
Reply With Quote Quick reply to this message
  #6  
Old 03-03-2014, 11:01 AM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,286
Thanks: 171
Thanked 170 Times in 138 Posts
Feedback Score: 0 reviews
You have a stuck injector...

Hook it up to a scanner and see which cylinder it is.
Reply With Quote Quick reply to this message
  #7  
Old 03-03-2014, 11:04 AM
Suck, Squish, Bang, Blow!




 

Join Date: May 2011
Location: North Bend, WA
Posts: 6,286
Thanks: 171
Thanked 170 Times in 138 Posts
Feedback Score: 0 reviews
Also, You shouldn't drive it until you get it fixed, there is a chance you can hydrolock the cylinder with fuel...
Reply With Quote Quick reply to this message
The Following User Says Thank You to dfuzz78 For This Useful Post:
Ron Tempel (03-03-2014)
  #8  
Old 03-03-2014, 12:05 PM
Powerstroke.org Rookie
 

Join Date: Mar 2014
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We"ll do Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors