2001 7.3 engine randomly missing - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes
  • 1 Post By mashthegas
  • 1 Post By studdgage

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2014, 08:31 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 engine randomly missing

I have a 01 F350 with the 7.3 and I took my muffler off and it's 4 inch through I don't know if that is the problem or not. When I'm driving the check engine light comes on and it sound like its running on half power. If I shut the truck off and back on it runs fine. I have checked the valve cover connectors and shimmed them. The truck will also correct itself sometime just by letting it run. Any insight to this problem will help.


CODES
P1316
P0340
P0470

Last edited by Lilsinkko; 01-16-2014 at 10:09 AM. Reason: Added engine codes
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-16-2014, 08:36 AM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your warm up valve, it sounds like it's sticking.
Lilsinkko likes this.
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2014, 08:47 AM
Compression Ignition Addict
 

Join Date: Mar 2011
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe even a cam position sensor Mine acted up off and on with no regular schedule ended up being the cam position sensor
Lilsinkko likes this.
Reply With Quote Quick reply to this message
  #4  
Old 01-16-2014, 02:08 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Colorado
Posts: 4,920
Thanks: 4
Thanked 57 Times in 51 Posts
Feedback Score: 0 reviews
without looking through the codes does it have a chip? could be hitting the defuel level.
Reply With Quote Quick reply to this message
  #5  
Old 01-16-2014, 02:46 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 12
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dannanw View Post
without looking through the codes does it have a chip? could be hitting the defuel level.
It's is chipped with banks but what is defuel level
Reply With Quote Quick reply to this message
  #6  
Old 01-16-2014, 04:13 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 5,178
Thanks: 4
Thanked 115 Times in 109 Posts
Feedback Score: 3 reviews
And you Still have a 1316? After doing the UVCH?

I'd be thinking IDM....
Reply With Quote Quick reply to this message
The Following User Says Thank You to NoRalPh For This Useful Post:
Lilsinkko (01-16-2014)
  #7  
Old 01-30-2014, 09:07 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have an 01 F-250 and my 7.3 does the same. Idling engine light goes off and runs normal. Go down road and it comes on and runs half power and missing. Did you find your solution?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors