6.0 Computer Issues after SCTx3 Tuned? - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-07-2013, 01:08 PM Thread Starter
Powerstroke.org Rookie
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Computer Issues after SCTx3 Tuned?

I am the original owner of a 2005 6.0 and have never had any major problems with this truck. I bought a SCTx3 Tuner about a year ago and ever since then my truck has never seemed the same. I do not want to blame the chip because my truck is approaching 106k miles, which really isn't that many miles, but i do not know why the computer would be acting strange. What i mean by strange is that sometimes when i turn the truck on, the radio will not turn on. Although that is not a huge problem, more of an inconvenience, I have had issues starting the truck (warm and cold) and now my four wheel drive is not working. I have an ESOF and when I turn the switch to 4x4 or 4x4 low the light comes on however only the rear tires are spinning. The 4x4 eventually turned on as i was driving sideways down the road but as quick as it came on, it shut off when i stopped which makes me think there is a leak on the vacuum seal? My question is has anyone had any general issues like this after tuning their truck and also do you think my computer is acting up or a leak in the hoses?
nicofrederici is offline  
Sponsored Links
post #2 of 2 Old 12-07-2013, 02:41 PM
Compression Ignition Addict
Join Date: Sep 2011
Location: cincinnati
Posts: 636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
Try uninstalling your tuner and seeing if that helps with things?

It's also common for the tubes to leak or auto hubs to go out due to leaks, id pull the tuner as thats the simplest thing to do.

sold- 00 7.3 modded to the end.
heisman01 is offline  
The Following User Says Thank You to heisman01 For This Useful Post:
nicofrederici (12-07-2013)
Sponsored Links

4x4 problems, 6.0, computer issues, sct tune

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome