Water pump went out 2 days after replacing serpentine belt. Related? - Ford Powerstroke Diesel Forum
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-02-2013, 05:50 PM Thread Starter
Powerstroke.org Rookie
Join Date: Nov 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Water pump went out 2 days after replacing serpentine belt. Related?

2006 6.0 F250. I just had the oil cooler and EGR cooler replaced as a proactive measure. While under the hood, the mechanic noticed my serp belt was getting frayed. I noticed coolant was leaking the day after I had picked up the truck. I also noticed that there was a bit of a ticking/clunk intermittently as the belt was turning. I couldn't tell if that was due to the belt rubbing something, or what. It was only briefly, and I haven't heard it since. I initially thought the leak was from the donut gasket under the intake, but a pressure test really opened up the leak at the pump. Has anyone heard of a belt change resulting in the water pump being taken down? Do I have another faulty part that caused the belt to fray, or that took out the wp after the belt was changed and full tension restored?

The mechanic who did the initial work said it was all just a coincidence. Ummm...helluva coincidence.
jawjadawg is offline  
post #2 of 3 Old 12-07-2013, 01:54 PM
Compression Ignition Addict
heisman01's Avatar
Join Date: Sep 2011
Location: cincinnati
Posts: 776
Thanks: 6
Thanked 26 Times in 26 Posts
Mentioned: 0 Post(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
If the pump was on the way out it could cause excess ware on the belt, how many miles are on the truck and when was the belt last replaced?

DD- 11 6.7 scsb: sct4 gearhead tunes, 4" dpb axle dump exhaust, 2.5 level, fox shocks, no limit egr delete, no limit stage 2 intake, STT PRO 295/65r20, black fuel couplers

sold- 00 7.3 modded to the end.
heisman01 is offline  
post #3 of 3 Old 12-07-2013, 02:04 PM
ZMANN's Avatar
Join Date: Feb 2008
Posts: 16,736
Thanks: 763
Thanked 839 Times in 808 Posts
Mentioned: 94 Post(s)
Quoted: 1027 Post(s)
Feedback Score: 0 reviews
how many miles ?

i replaced mine at 90K just for giggles I went with the BPD unit

u can't do anything stupid while changing a belt to wipe out a water pump on the 6.0
IMHO specially with the auto tensioner

was the leak at the weep hole or the o-ring ??

Please donate to DTR Ron's Memorial
We Miss you Ronnie
ZMANN is offline  

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome