97 4x4 psd 7.3 no start no crank no wts no tack HELP! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-16-2013, 04:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 4x4 psd 7.3 no start no crank no wts no tack HELP!

ok so my truck dies on the road yesterday i thought it was the cps so i changed it out didnt work tested all fuses none blown so my question is if i have no tack and no wts light is it the idm or ecu what test procedures should i go though ?
mightydave45 is offline  
post #2 of 4 Old 10-16-2013, 05:13 PM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,949
Thanks: 4
Thanked 46 Times in 38 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 5 reviews
Diagnosing a 7.3 no start

Check this out may help you

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #3 of 4 Old 10-16-2013, 05:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
"ramstein" thanks sound like its the pcm cause the idm doesnt control gp's and i already did everything else in the recent past
mightydave45 is offline  
post #4 of 4 Old 10-17-2013, 05:16 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,949
Thanks: 4
Thanked 46 Times in 38 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 5 reviews
Quote:
Originally Posted by mightydave45 View Post
"ramstein" thanks sound like its the pcm cause the idm doesnt control gp's and i already did everything else in the recent past
Well just because it was replaced recently doesnt mean it couldnt have went bad. You should test the other things first before you shell out for a new pcm One thing you should try is (with key out of ignition) unplug the pcm and plug it back in and make sure its tight. Thats what my no start situation ended up being.

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome