NEED HELP: T444E INTERNATIONAL WITH AT 545 - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-14-2013, 02:08 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
NEED HELP: T444E INTERNATIONAL WITH AT 545

Hi i have 2000 international 4700 with t444e 7.3l diesel with at545 transmission i had the tranny replaced 1.5 years ago and i had a problem with it when it shifts from 2nd to 3rd gear only it revs up to 2000rpm and it starts to chug and clackle for a few seconds then it shifts into 3rd. this occurs every time but only when shifting from 2nd to 3rd. i have a 2 year warranty on this tranny from a authorized allison automatic shop. I had brought it back to them and they pulled the tranny out and replaced some parts and dyno tested it and they said it was good i picked it up and within the first day of driving it did the same thing. i have 6 months until warranty is up. Could this be a sensor problem or something inside the tranny? any comments or suggestions would be great.


Thanks
Gio
giobon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome