start up issue on 7.3 - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-10-2012, 08:03 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation start up issue on 7.3

I have a 99 f250 7.3 that won't start up. its been sitting for about two weeks and now it won't turn over. The last time it started was after I put my afe intake on. I just replaced both batteries and put a new alternator in. checked the pcm and glow plug relay and there both good. It's been plugged in the entire time too. when I try and start it, all it does is crank and crank and never turns over. it was about 25 degrees all day yesterday, could it be because its been sitting so long then the extreme cold? Or something else? If someone has any ideas I would greatly appreciate them
th3ryz is offline  
post #2 of 11 Old 12-10-2012, 08:05 AM
Compression Ignition Addict
 
kendallcschm's Avatar
 
Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by th3ryz View Post
I have a 99 f250 7.3 that won't start up. its been sitting for about two weeks and now it won't turn over. The last time it started was after I put my afe intake on. I just replaced both batteries and put a new alternator in. checked the pcm and glow plug relay and there both good. It's been plugged in the entire time too. when I try and start it, all it does is crank and crank and never turns over. it was about 25 degrees all day yesterday, could it be because its been sitting so long then the extreme cold? Or something else? If someone has any ideas I would greatly appreciate them
have you checked the ICP sensor?

2007 Ford F250 Lariat 6.0 Powerstroke

mods:
Banks Ram air
Sinister Coolant Filter
Swamps 48V FICM with PHP Atlas 40
B&W turnover ball hitch
EGR Delete
Diesel Site Intercooler Boots
SCT livewire TS 5015 w/IDP custom tunes
Agressive street, Tow W/jake brake, Economy

Other rides:
2010 Ford Explorer 4.6 24V V8
1999 Ford Mustang Cobra 4.6 32V V8
Mods:
JLT True CAI
Smoked Heads/tails

kendallcschm is offline  
post #3 of 11 Old 12-10-2012, 09:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No I haven't checked that yet, will look at it after work. Any other suggestions if that's not the case?
th3ryz is offline  
post #4 of 11 Old 12-13-2012, 03:06 AM
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im looking at a 95 truck to buy. The gentlemean thats selling it says it will start but lopes and dies out. Is this a cam problem? Its a 7.3L diesel
Mark Raymond is offline  
post #5 of 11 Old 12-13-2012, 03:42 AM
Compression Ignition Addict
 
JJFLASH's Avatar
 
Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 7,196
Thanks: 0
Thanked 49 Times in 48 Posts
Mentioned: 0 Post(s)
Quoted: 95 Post(s)
Feedback Score: 0 reviews
For the no start, try a different IDM.

For the question about the '95, no not a cam problem. And don't jump into other guys threads with derails. Bad form dude. If you have questions about an obs post them in the OBS chat thread or in the OBS flame free noob question thread


-JJ-

Mine - 94.5 F250 ZF5: Basics w/a few extras, DIY bumper, steps and exhaust, AFEII, D60, PMF 2.25 RSK, V-codes
Hers - 04 GM 2500 CCSB 4x4: LB7, EFI Live by KW, 2" Lift, MBRP 4" dp back
RIP 15/08/23- 98 GM 1500 ECSB 4x4: 6.5, straight pipe, K+N filter, 495km w/original pump, trans & t-case
JJFLASH is offline  
post #6 of 11 Old 12-13-2012, 03:52 AM
Compression Ignition Addict
 
jermcd's Avatar
 
Join Date: Oct 2010
Location: Central, OH
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
whats the rating on the cold cranking amps of your batteries?

currently driving a 335i bmw, no more powerstoke

Previous powerstrokes-
2002- F250 XL 7.3 auto, 4x4
2001- F250 Lariat 7.3 auto, 4x4
2002- F350 Lariat 7.3 Dually, auto, 4x4. 141k miles
jermcd is offline  
post #7 of 11 Old 12-15-2012, 01:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
850 on cold cranking, there bothe brand new and charged. Starter is good, just replaced cmp sensor and still won't turn over. Checked hpop and its still good. I can't think of anything it could be, please help!
th3ryz is offline  
post #8 of 11 Old 12-15-2012, 02:36 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Is the WTS light coming on

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 11 Old 12-15-2012, 02:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes it comes on and turns off after about 15 seconds. If the fuel pump doesn't turn on, would that cause it not to start to? Not saying thats the issue just yet, but was wondering.
th3ryz is offline  
post #10 of 11 Old 12-15-2012, 02:45 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Yep, cause that pumps fuel too the injectors

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Tags
cold starting , starting problem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome