7.3 is nuts. or i am going nuts... - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-18-2012, 05:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 is nuts. or i am going nuts...

I have a 00 F250, 7.3. And its going to drive me to drink. Eerrr ok, well i drink anyway but i swear its possessed.

Around a month ago it started to get a rough idle. Ran codes got a back pressure code, replaced pipe and sending unit.. No prob , code gone but idle still rough and getting rougher.
Ran a cyl contribution test. got cyl 4 and 5. Ran inj buzz test all passed.
Changed 4 and 5 no change, then two days later idle got smoother not gone but much better. Codes for 4 and 5 still there.

a few days later rough again no codes just 4 and 5 on cyl con test.
Changed harness, and gasket. 4 went away 5 stayed and now 8 joined.
then got smooth again......
A few days later rough is back, real rough sounds like its running on 4 cyl.
ran every test i know , got 5 and 8 in cyl contribution again. Changed 8 inj and harness ... no change what so ever.

I am about to shoot me, the truck and maybe the dog " if i had one"...
Now i am a Heavy Diesel tech and can figure out most stuff with out even looking at it but i am getting killed on my own damn truck.

Scans are being done with an OTC genysis.
I need a pair of eyes from the out side looking in..
Cutting edge is offline  
post #2 of 3 Old 10-18-2012, 05:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oh, Power.... No loss of power at all pulls like a horse just wont idle.
Cutting edge is offline  
post #3 of 3 Old 10-19-2012, 07:18 AM
Member
 
Join Date: Dec 2007
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sounds to be electrical,on the old valve cover gaskets was there any sighns of over heated wire conections? electrical problems can be a nightmere
BIGCREW is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome