Loss of coolant - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-12-2012, 07:35 AM
Member
 

Join Date: Nov 2011
Location: North Bend, OR 97459
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Loss of coolant

My 05 6.0 seems to be loosing coolant. The truck steams out the exhaust in the morning & evening for about a mile or so ( bluish-white steam) that evaps quickly, then the steam stops all together. The degas bottle will loose about a 1/2 gallon or so in 3 weeks , can't find any external leaks or spots on the ground. I have a scangauge II on board and have no fixed or pending codes. The truck seems to be running fine, no power loss or idle problems.

The dealer had me slightly overfill the bottle & mark where I filled it so a time & loss measurement could be taken. Not sure why?

EGR cooler? EGR valve? Any help would be appreciated very much!

PS
I have just over 78,350 on the truck.

Thanks,
N B Stroker

Last edited by North Bend Stroker; 08-12-2012 at 09:53 AM. Reason: added info
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:28 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors