FAST CRANK NO START - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-08-2012, 06:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
FAST CRANK NO START

Hoping someone can help, 99 7.3 powerstroke......This just started a couple of days ago and only happened once or twice during those days. Now (when warm) the wait to start light comes on 50% of the time when I turn the key. Truck will only start if wts light comes on first otherwise it just cranks fast. Wondering if it is the cam sensor or fuel heater or neither. no blown fuses yet from the fuel heater and the truck hasn't shut off yet while driving like it does with a bad cam sensor. any thoughts would be appreciated
obx 99 7.3 is offline  
post #2 of 2 Old 05-23-2012, 05:42 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
power module relay had come loose and was barely sticking up past the others make connection intermittently
obx 99 7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome