loss of communication with ficm - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-28-2012, 07:25 AM Thread Starter
Powerstroke.org Rookie
heelturn's Avatar
Join Date: Sep 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
loss of communication with ficm

Got a 2005 6.0 that will start in the morn run 35 min stop.cool down. start 10 min stop. Lots of pressure in rad cap. no dtm's on my cheap scanner but a snap on pulled the loss of communication.started code went away stalled and back with code. Is this a wire ,or ficm, or pcm? 48v at ficm. Snap on could not fire injectors? Any help would be appreiciated. Tried a cpm#@$%&*#@ broke it off in block. Epoxied a rod into broke part pried it out. This truck is my biz truck.
heelturn is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome