99 f250 starts and eventually runs till it bogs and dies - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-16-2012, 05:17 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 f250 starts and eventually runs till it bogs and dies

I have the #3 and #8 failing the contribution test, just replaced those 2 in Feb of 11. Took them back out as they were under warranty and sent them back, they say they tested fine. Before I found those I had p4076 epcv code come up. Put the injectors back in cleared all codes drove it, run fine for 45 mins or so on back roads, hit the interstate and it fell on its face and almost died. kept it running run diagnostics and the 3 and 8 come back as a fault on contribution test. And the ecpv come back. I am stumped the truck runs fine then goes to hell, why would it run good and then fall on its face if the injectors are good and why would they fail the contribution test. Any help would be appreciated thanks
bojack16 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome