another dead 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2011, 01:35 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
another dead 6.0

so last night I'm bringing my family home from Texas and 9hrs 55 min into a 10 hour drive my truck just dies in the middle of the highway. no previous performance issues... nothing, has sct x3 w/ loony tune, 4'' DP, 5" exhaust, upgraded fuel press spring, 6.4 banjo bolts. I pull off to the side of the road and try and start her back up after almost wrecking twice trying to get over before it stopped seeing as I had no power steering and brakes. restarted it and white smoke galore!!!! engine was knocking really bad and emptied out the degas bottle through the cap everywhere under to hood. Had it towed home since I did not know any good diesel mechanics around here. found one and attempted to let it idle 2 miles to the shop. started fine but smoked everywhere. made it about 100 yards till an intersection where i turned it off to keep from killing people from the mass amount of smoke. tried to restart cranked 2 maybe 3 rotations and gave up. Did notice all the lights turned off like the batteries were just too weak to crank it but it did just fine 5 min ago... codes are p1000, p0272, and p0266. any help would be amazing I don't have much cash since it all goes to the payment because its a Harley edition and I am a big DIY kinda guy and an aircraft mechanic lol...

thanks
will
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-28-2011, 01:41 PM
Premium Member


 

Join Date: Feb 2006
Location: Sacramento
Posts: 8,209
Thanks: 17
Thanked 111 Times in 92 Posts
Feedback Score: 3 reviews
Damn Harleys. Mine's been "fixed" once due to egr issues, $1,600 later and it's still just parked in the driveway
Reply With Quote Quick reply to this message
  #3  
Old 11-28-2011, 01:44 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,984
Thanks: 107
Thanked 89 Times in 83 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Youve got a couple things going on. A bad injector and either a bad egr cooler or headgaskets. IN this case maybe both
Reply With Quote Quick reply to this message
  #4  
Old 11-28-2011, 02:01 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dave View Post
Youve got a couple things going on. A bad injector and either a bad egr cooler or headgaskets. IN this case maybe both
i can understand the egr cooler going out and I actually have a delete kit sitting on my workbench just was out of town when it came in lol and a new oil cooler and was going to put in ELC coolant this weekend, what perfect timing. what could cause the injector to go at the same time?
Reply With Quote Quick reply to this message
  #5  
Old 11-29-2011, 01:36 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so i got word from my mechanic today that when he started it the fuel pressure was 100psi and said it threw codes for injectors 1-7... took my stock regulator spring to him to try out... what do uall think?

also he said head gaskets, bolts, egr and oil cooler were all fine
Reply With Quote Quick reply to this message
  #6  
Old 11-29-2011, 05:59 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok... after alot of research and lack of self confidence is it possible I could have put gas in it? I was super tired so anything is possible, I called the TA where I got it and waiting on a call back. I had about a 1/4 tank when I filled up and the truck is just off of full so I drove about 30 miles after the fill up...
Reply With Quote Quick reply to this message
  #7  
Old 12-26-2011, 07:10 AM
Member
 

Join Date: Nov 2011
Location: reading, pa
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any update on this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors