95 7.3 PSD starting problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2011, 07:13 AM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
95 7.3 PSD starting problems

Hi all,
I am new the the deisel world and I just bought a 1995 F250 PSD. I have had this truck for 1 month and about 1 week ago I began having problems starting it.
It starts great when it has been turned off for at least 4-5 hours but if I turn it off and go into the store or a restauraunt and come out to try and start it after it has been turned off for 15min-1hr it cranks but wont start. It seems like the fuel is not getting to the engine or it is not combusting fast enough to start. I have been spraying engine starter in the air intake and that has been working but this is obviously not a long term fix.
The glow plugs were replace before I bought it so I dont believe that to be the problem. I read on another thread about Cetane booster helping combustion. So I added some last night when I filled up, but it has not been long enough for me to tell if this is the fix or not.
I love this truck and any help in diagnosing the problem will be much appreciated.
Thanks!
Kirk
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-23-2011, 03:35 PM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it needs to be scaned while no start first
Reply With Quote Quick reply to this message
  #3  
Old 11-23-2011, 03:39 PM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also try to unplug the sensor on left front head on top is 3 wire plug
Reply With Quote Quick reply to this message
  #4  
Old 11-29-2011, 05:10 PM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
And spraying starting fluid is a BAD idea. it can cause expensive problems I assure you.
Reply With Quote Quick reply to this message
  #5  
Old 01-03-2012, 03:31 PM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
whats the air temp outside sounds like a blockage in the fuel line/filter when the fuel gets cooled down it allows the debris to pass but once it is warm it gathers and constricts flow
Reply With Quote Quick reply to this message
  #6  
Old 01-04-2012, 10:10 AM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im in Denver so its been 30-60 degrees.
I hooked up the OBD II and tried cranking it until the check engine light came on and didnt get any codes.
I replaced the fuel filter and did an oil change this weekend, nothing solved yet.
Im going to try an IPR valve once I save the $300 for it. I'll post if that makes any changes to the situation.
Reply With Quote Quick reply to this message
  #7  
Old 07-02-2012, 06:56 AM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the HPOP and it solved the problem. Thanks for all your help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors