7.3 rough idle - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-15-2011, 08:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Location: sioux city
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question 7.3 rough idle

I have a 1995 f250 with a 7.3 powerstroke, --- it starts very easy and runs and drives good, --- it does have one problem --- it starts fast and easy, but two seconds after it starts it gets a miss or rough idle that lasts for about three seconds ( I can count to 3 ) -- and it goes away and it runs smooth and perfect -- it does not hurt anything,but I don't like it -- and it does it every time it starts ( cold or hot ) --- with all the diesel mech. out there I would think that some one would know what causes this ?
blackdog1960les is offline  
post #2 of 5 Old 08-15-2011, 09:00 PM
Banned
 
Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
sounds normal for some tired injectors or a real cold start... how many miles?
Dietoremain is offline  
post #3 of 5 Old 08-16-2011, 06:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Location: sioux city
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it has 240,000 miles --- I can drive the truck all day and shut the truck off --- then restart the truck one second later --- and it will do it -- run rough for about three seconds, and then perfect --- it does it every time --it has done it since I bought it two years ago -- could the icp sensor cause this ??
blackdog1960les is offline  
post #4 of 5 Old 08-16-2011, 07:00 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Location: sioux city
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Last weekend I worked my *** off putting all 4 ball joints - 4 tie rod ends and 2 axle u-joints and 4 shocks --- the truck is still a good looking truck -- I want to fix this little quirq ? --- In 2-3 months I want to sell the truck --- and with the money I have now to put with it I want to get a 2002 or a 2003 as long as it's a 7.3

Last edited by blackdog1960les; 08-16-2011 at 07:30 PM.
blackdog1960les is offline  
post #5 of 5 Old 08-16-2011, 07:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Location: sioux city
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
This problem has never hurt anything -- it is just anoying
Attached Thumbnails
Click image for larger version

Name:	f250 004.jpg
Views:	309
Size:	95.9 KB
ID:	27822  
blackdog1960les is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome