Checking HPOP, graph look ok? 7.3 using AE - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-08-2011, 06:00 AM Thread Starter
Compression Ignition Addict
 
audiocontr's Avatar
 
Join Date: Jul 2010
Location: Falls Chruch
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checking HPOP, graph look ok? 7.3 using AE

This is a graph of two WOT runs. The 4 sensors are ICP, ICP DC, Engine rpm and MAP. You'll see the first downshifts. The 2nd was a longer run. I'm having an issue where it feels like i'm towing a 10k# load while driving normally. Engine sounds fine, but seems like its working harder to make the same power. Does the HPOP look as if its up to snuff?
Attached Thumbnails
Click image for larger version

Name:	WOT Runs August.jpg
Views:	185
Size:	33.6 KB
ID:	27552  
audiocontr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome