Service Engine Soon... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-18-2011, 08:02 PM Thread Starter
Powerstroke.org Rookie
 
MattDaddyG3's Avatar
 
Join Date: Jun 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Service Engine Soon...



Hello Folks,

I'm driving a '00 F-350 7.3l with about 240k miles. This evening, my SES light came on while I was driving home. I'm not having any other problems with the truck..No, shakes, loud noises or loss of power. Everything is running fine. I am getting close to being due for an oil change, could it be letting me know one of the fluids are low? Any suggestions on what it could be to cause my SES light to come on before I get it scanned? Thanks for your help!

Matt
MattDaddyG3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome