Need HELP!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2011, 04:06 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy Need HELP!!!

I hope I am posting this in the right place, I am new to PS.org.

I have a 1999 F250 SD with 7.3PS, 373,000 miles was running strong and one day just died. I finally got it started again and it lopes really bad up and down between around 400 and 900 rpm at idle but only for a few seconds then dies. If i press the accelerator pedal to the floor it will rev but max out at around 2000 RPM and blow white smoke like crazy. I have replaced the IDM... twice, UVC harnesses and Gaskets.I took it to ford and they told me my IDM was bad and all injectors needed replaced.I have quite a bit of diesel experience but this has me stumped. I am sure the injectors are a little worn,however i ran a buzz test on auto enginuity and they sounded okay to me. The truck sounds like it is only firing on a few cylinders.I cant run a cylinder contribution test as the truck wont idle long enough without hitting the accelerator which cancells the test. The ICP was reading around 2400 PSI. I don't want to replace the injectors if there is something more serious wrong with the truck. I just dont see that many going bad all at once. it doesnt smoke unless you have your foot to the floor ( if i get it up to 2000 and let off a little it stops smoking).

A little background... It has been really hard to start for a long time ( if it was cold and it wasnt plugged in forget it) and had developed a small miss.

Also when i pulled the codes last night i got 5 P1293,P1294, P1295, P1296, P1298

Any help would be greatly appreciated!!!!!

Thanks

Last edited by Rakkasan187; 06-07-2011 at 04:14 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-07-2011, 04:14 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,859
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
when u start it, how many seconds til the oil pressure gauge moves? 3 seconds or quicker is cool. If its like 6 seconds let me know
I would also want to know if you ever replaced the injector Orings?
try idling with the icp sensor unplugged
Reply With Quote Quick reply to this message
  #3  
Old 06-07-2011, 04:15 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will watch tonight and see. It does have new oil in it and it is full!

Thanks
Reply With Quote Quick reply to this message
  #4  
Old 06-07-2011, 04:14 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The Oil Pressure comes up almost immediatly, The ICP has a duty cycle of 14% with the truck shut off is that normal? I am also now getting a P1668 code. but this is the third IDM and it still runs the same.
Reply With Quote Quick reply to this message
  #5  
Old 06-07-2011, 04:27 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I unplugged the ICP and it has basically the exact same readings as before
Reply With Quote Quick reply to this message
  #6  
Old 06-08-2011, 02:51 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,859
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
can you run he key on engine off tests and get any other codes?
where are the idm's u r using coming from? Do you know they are good?
did you use ford uvch's or aftermarket? Aftermarket is junk for these parts.
Any chance the ipr is sticking and not allowing hpop pressure?
Reply With Quote Quick reply to this message
  #7  
Old 06-08-2011, 03:15 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The 4 codes i listed came from the KOEO test. The first IDM was the original, the second was a Re-man from auto computer exchange, and the third was a replacement from auto computer exchange. I user an aftermarket uvch kit. but have ohmed it and they are good. Im not sure about the IPR can i just remove it and clean it out or would it need replaced? Also, I unplugged the ICP sensor yesterday and it basically ran the same, however i cleaned the contacts on it and plugged it back in and cleared the code and now the truck will not rev past about 650 RPM's! so it is worse. I ran the buzz test again and during its clicking cycles it would seem to stutter a little bit.
Reply With Quote Quick reply to this message
  #8  
Old 06-08-2011, 03:21 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 2,859
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Anything failing during the buzz test? When its idling or trying too what the hpop prssure up to? Put the scanner on data and get a look?
Reply With Quote Quick reply to this message
  #9  
Old 06-08-2011, 03:24 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Location: Carthage, MO
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
At "idle" the hpop is around 1100 Psi and 23% duty cycle.but it fluctuates, when it hits the high end of the lope it can go up to around 30% and 2400PSI
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
7.3 powerstroke, 7.3l rough idle, 7.3l white smoke

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors