Transfer case stuck in 4H - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-29-2011, 11:09 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Hamilton,Ohio
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Transfer case stuck in 4H

I have a 2001 F-350 7.3 PS. Got stuck the other day and locked the hubs, when I put the truck in drive the rear wheels spun and then I heard a grinding sound near the front of the truck. The front wheels locked and we got out only went about 30 feet. When I was going down the road the truck kept pulling left. I was unable to get it out of 4H. Had to pull the front locking hubs and drive it home that way. After going back in forth in the driveway and tapping on the shifter for the transfer case it appears to have come loose. Any ideas what may have happened? I have not driven in since this happened. Can the transfer case come out of sync? Any help would be appreciated.


Thank you
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-29-2011, 11:41 AM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
I bet if you scanned it with AE you'd get a 2wd solenoid circuit failure code. Try unbolting the motor from the t-case and seeing if it spins when you shift to 2wd. If it does, chances are it's an internal problem. If it doesn't, its likely the motor. Make sure to cycle between selections with the motor removed.

(that is if the truck has esof)
Reply With Quote Quick reply to this message
  #3  
Old 05-29-2011, 01:50 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Hamilton,Ohio
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My bad it is a manual shifter I should have posted that. Also I cannot get my front locking hubs back in, I know the axle is free floating but this is just crazy!
Reply With Quote Quick reply to this message
  #4  
Old 05-29-2011, 01:52 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 7 reviews
what do you mean-back in? as in, you removed them? Leave the truck running, put the trans in neutral, and try putting it in 2wd then. Should pop right in. If not, go underneath the truck, and check the linkage. It's probably rusted/seized up.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors