6.0 fuel problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-06-2011, 11:12 AM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 fuel problems

2 weeks ago my 2003 6.0 diesel quit in the driveway. No fuel was getting to the 2nd filter bowl, so I removed the 1st fuel pump and it was all clogged up with red rusty looking goo and dirt and junk.
I cleaned it out good, put on a new filter, and the bowl filled right up, and it has run fine until today.
It acted exactly the same, but when I took the pump off and looked inside it was still nice and clean. With the feed to the engine removed it does not pump fuel out at all when I turn the key. The pump makes noise, but nothing is coming out.

How can I test the pump besides what I am already doing? Is it common for the pump to fail?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-06-2011, 01:59 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well it went from bad to worse. Now the fuel pump isn't coming on at all.

What's the voltage supposed to be at the pump?
Reply With Quote Quick reply to this message
  #3  
Old 04-06-2011, 02:25 PM
Unapologetically American


 

Join Date: Oct 2006
Location: Littleton, Colorado
Posts: 19,781
Thanks: 2
Thanked 9 Times in 8 Posts
Feedback Score: 4 reviews
A good scan tool can tell you what the LPOP is putting out for pressure, but it sounds like lack of maintenence killed it, and maybe a few injectors
Reply With Quote Quick reply to this message
  #4  
Old 04-06-2011, 02:31 PM
Member
 

Join Date: Sep 2010
Location: kalamazoo,mi
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i would install a new pump and replace the fpr the injectors might of took a hit but that dont happen everytime
Reply With Quote Quick reply to this message
  #5  
Old 04-06-2011, 02:35 PM
Member
 

Join Date: Sep 2010
Location: kalamazoo,mi
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the fuel pump should run constantly at 100 psi and the regulator regs it at 65 + or - 5 psi the pump is probably burnt right up so replace it and go from there
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors