trailer light wiring harness issues - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-15-2012, 08:03 AM Thread Starter
live for the now


 
ZombieSoldier's Avatar
 
Join Date: Nov 2005
Location: Ludowici, Georgia
Posts: 2,427
Thanks: 32
Thanked 19 Times in 19 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
trailer light wiring harness issues

OK i posted this in the 99-03 7.3 section, but i figured i would post it here as well. I am just 3 days from picking up my uhaul trailer to move cross country. i took my truck to uhaul for their inspection of my truck and i got no power to my plug. it s a flat 4 way plugged into a 7 (?) way plug. but there is extra wiring coming off. i cant figure out the problem. i also checked all fuses, and they are all good. can anyone guide me the right way here? here is a pic of the wiring i was talking about:




this is the extra wiring coming off of that same 4 port harness..



HELP!!!!

2008 F250 6.4 - a little of this, a dash of that and soon you have made a truck the way Ford should have made it!
ZombieSoldier is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome