Why doesn't my AutoGuide work for me? - Ford Powerstroke Diesel Forum
Computer Geeks Gaming, Servers, Code, everything computer...

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2012, 06:44 PM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,863
Thanks: 1
Thanked 21 Times in 20 Posts
Feedback Score: 1 reviews
Why doesn't my AutoGuide work for me?

I thought I would post this up for all the smart folks to ponder.

I am new to smart phones but catching on pretty quickly. I have the free AutoGuide app on my Droid X2. It will not allow me to load a picture to the forum. I can get as far as "load to this forum" and then choose picture size. Regardless of which picture size I choose my phone just sits there and shows 100% but says "waiting response". I let it sit for an hour tonight and it never got any better.

So, is it me, my phone, my AutoGuide app, Verizon, the forum? I've got a friend with a different Droid who is WAY more computer savvy than me and her's does the same thing.

Hoping someone can shed some light on this. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-18-2012, 10:19 AM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
curious minds want to know!
Reply With Quote Quick reply to this message
  #3  
Old 01-18-2012, 02:25 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Really???? Nobody can answer this question?

Sent from my DROID BIONIC using AutoGuide App
Reply With Quote Quick reply to this message
  #4  
Old 01-18-2012, 02:37 PM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
Contact the App maker
Reply With Quote Quick reply to this message
  #5  
Old 01-18-2012, 04:18 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Before we contact the app maker we'd like to figure out if anyone else is having the same issue.

Sent from my Touchpad using AutoGuide App
Reply With Quote Quick reply to this message
  #6  
Old 01-18-2012, 04:46 PM
Premium Member
 

Join Date: Jan 2009
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am unable to upload a pic with my iPhone either. I assume it was dumazz operator lack of know how.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 01-18-2012, 04:55 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Doubt its lack of know how....the directions are prettying simple...the app just seems to hang up.

Sent from my Touchpad using AutoGuide App
Reply With Quote Quick reply to this message
  #8  
Old 01-18-2012, 04:56 PM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,863
Thanks: 1
Thanked 21 Times in 20 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by tigrtrk View Post
Before we contact the app maker we'd like to figure out if anyone else is having the same issue.

Sent from my Touchpad using AutoGuide App
Hey tigrtrk, are you having trouble also? Do you have the free autoguide app?

Sent from my DROID X2 using AutoGuide.Com Free
Reply With Quote Quick reply to this message
  #9  
Old 01-18-2012, 04:58 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having trouble...and I'm pretty sure its the free AutoGuide app.

Sent from my Touchpad using AutoGuide App
Reply With Quote Quick reply to this message
  #10  
Old 01-18-2012, 05:32 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: Billings, MT
Posts: 597
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
In having troubled loading pictures lately. I used to be able to.


Sent from my iPhone
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors