Why doesn't my AutoGuide work for me? - Ford Powerstroke Diesel Forum
Computer Geeks Gaming, Servers, Code, everything computer...

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 Old 01-17-2012, 06:44 PM Thread Starter
Premium Member
 
sargar's Avatar
 
Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,873
Thanks: 1
Thanked 23 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Why doesn't my AutoGuide work for me?

I thought I would post this up for all the smart folks to ponder.

I am new to smart phones but catching on pretty quickly. I have the free AutoGuide app on my Droid X2. It will not allow me to load a picture to the forum. I can get as far as "load to this forum" and then choose picture size. Regardless of which picture size I choose my phone just sits there and shows 100% but says "waiting response". I let it sit for an hour tonight and it never got any better.

So, is it me, my phone, my AutoGuide app, Verizon, the forum? I've got a friend with a different Droid who is WAY more computer savvy than me and her's does the same thing.

Hoping someone can shed some light on this. Thanks.

Tuned, Deleted, Filtered, Monitored...all the usual stuff.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sargar is offline  
Sponsored Links
Advertisement
 
post #2 of 46 Old 01-18-2012, 10:19 AM
Compression Ignition Addict
 
Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
curious minds want to know!

-----------------
tigrtrk is offline  
post #3 of 46 Old 01-18-2012, 02:25 PM
Compression Ignition Addict
 
Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Really???? Nobody can answer this question?

Sent from my DROID BIONIC using AutoGuide App

-----------------
tigrtrk is offline  
post #4 of 46 Old 01-18-2012, 02:37 PM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Contact the App maker

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #5 of 46 Old 01-18-2012, 04:18 PM
Compression Ignition Addict
 
Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Before we contact the app maker we'd like to figure out if anyone else is having the same issue.

Sent from my Touchpad using AutoGuide App

-----------------
tigrtrk is offline  
post #6 of 46 Old 01-18-2012, 04:46 PM
Member
 
Join Date: Jan 2009
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am unable to upload a pic with my iPhone either. I assume it was dumazz operator lack of know how.


Sent from my Autoguide iPhone app
250TUFF is offline  
post #7 of 46 Old 01-18-2012, 04:55 PM
Compression Ignition Addict
 
Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Doubt its lack of know how....the directions are prettying simple...the app just seems to hang up.

Sent from my Touchpad using AutoGuide App

-----------------
tigrtrk is offline  
post #8 of 46 Old 01-18-2012, 04:56 PM Thread Starter
Premium Member
 
sargar's Avatar
 
Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,873
Thanks: 1
Thanked 23 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by tigrtrk View Post
Before we contact the app maker we'd like to figure out if anyone else is having the same issue.

Sent from my Touchpad using AutoGuide App
Hey tigrtrk, are you having trouble also? Do you have the free autoguide app?

Sent from my DROID X2 using AutoGuide.Com Free

Tuned, Deleted, Filtered, Monitored...all the usual stuff.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sargar is offline  
post #9 of 46 Old 01-18-2012, 04:58 PM
Compression Ignition Addict
 
Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am having trouble...and I'm pretty sure its the free AutoGuide app.

Sent from my Touchpad using AutoGuide App

-----------------
tigrtrk is offline  
post #10 of 46 Old 01-18-2012, 05:32 PM
Compression Ignition Addict
 
AlwaysStrokin''s Avatar
 
Join Date: Oct 2010
Location: Billings, MT
Posts: 597
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
In having troubled loading pictures lately. I used to be able to.


Sent from my iPhone

2002 F-350 Crewcab LB XLT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Quad-Pillar Isspro II Gauges, Dp-Tuner: Stock, Hi-Idle, 40Hp Tow, Decel, 80E, 100Hp
4" MBRP Exhaust, T-500 HPOP, AFE II Intake, HID's, Recon Light Bar, Custom Running Boards, Custom Bumper, HPx, FRx
AlwaysStrokin' is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome