rebooot and lost everything - Ford Powerstroke Diesel Forum
Computer Geeks Gaming, Servers, Code, everything computer...

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-12-2011, 01:25 PM Thread Starter
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
rebooot and lost everything

Wensday night the computer was working just fine. Woke up thursday mornning, and couldnt connect to the internet...everything wlse was working fine. My GF unplugged the modem...now we have internet, but the computer when restarted, says its looged onto a temporary deal(?) and all has been lost....pics, doc, etc. How do I get out of this temporay deal? If I log out, and try to switch users, only the owner is listed and Chuck isn't......
Vista

Chuck
CHUCK is offline  
post #2 of 9 Old 08-12-2011, 03:35 PM
Compression Ignition Addict
 
..::ryan::..'s Avatar
 
Join Date: Mar 2010
Location: San Antonio, TX
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Safe mode? Have you tried rebooting the computer again?

'05 F-350 CC LB | 35" Tires | Edge Insight CTS | Recon Smoked Cab Lights | HID's | Ranch Hand Brush Guard | Top Gun Customz 2.5" Leveling Kit w/ Bilstein Shocks | PMM EGR Delete | 2011 Tailgate w/Camera and Rear Bumper |4" MBRP Turbo Back
..::ryan::.. is offline  
post #3 of 9 Old 08-12-2011, 03:41 PM Thread Starter
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea, its the first thing I tried, no change. Just never heard of one losing everything after a simple shut down.

Chuck
CHUCK is offline  
post #4 of 9 Old 08-12-2011, 05:00 PM
Compression Ignition Addict
 
..::ryan::..'s Avatar
 
Join Date: Mar 2010
Location: San Antonio, TX
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
So, it is booting up into safe mode every time? Also, check C:\Users\<WhateverYourLoginNameIs> for the files you are referring to. Also, if it keeps booting into safe mode go to Start > Run > type in msconfig hit enter > Make sure Normal Startup is selected under the General tab. Then, click the BOOT.INI tab and make sure there is nothing that says "safeboot" in it.

'05 F-350 CC LB | 35" Tires | Edge Insight CTS | Recon Smoked Cab Lights | HID's | Ranch Hand Brush Guard | Top Gun Customz 2.5" Leveling Kit w/ Bilstein Shocks | PMM EGR Delete | 2011 Tailgate w/Camera and Rear Bumper |4" MBRP Turbo Back
..::ryan::.. is offline  
post #5 of 9 Old 08-13-2011, 06:41 PM Thread Starter
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok, nothing in safe mode.

let a friend look at it, removed a video card. Its still starting up in a temp. user mode....

Chuck
CHUCK is offline  
post #6 of 9 Old 10-01-2011, 01:16 PM
Powerstroke.org Rookie
 
Er1C's Avatar
 
Join Date: Sep 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you tried to do a system restore. Go back a couple days before this happen.
Er1C is offline  
post #7 of 9 Old 10-01-2011, 01:26 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I was just about to say.
System Restore



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 9 Old 10-01-2011, 03:29 PM Thread Starter
Shaking the Bush Boss
 
CHUCK's Avatar
 
Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
went back to a previous date, and done a system restore. Still lost ( or cant find ) my documents

Chuck
CHUCK is offline  
post #9 of 9 Old 10-04-2011, 03:57 PM
Powerstroke.org Rookie
 
Er1C's Avatar
 
Join Date: Sep 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What operating system are you using CHUCK? XP? Vista? Win7?
Er1C is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome