Org and malware - Ford Powerstroke Diesel Forum
Computer Geeks Gaming, Servers, Code, everything computer...

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2010, 01:34 AM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
Org and malware

So i am aparently getting the scanner virus on my work computer. My main computer just had the org opened and closed and the scanning started. Killed the computer and moved to another one. This time had fb and org opened and it closed and scannin started on this one. So starting to think its org relatred, some hrs later i load it again and bout 10mins it closed and scanned. So now both computers need reimaged.

and we are still using the pos sophos antivirus

this is off my phone btw.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2010, 02:24 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,402
Thanks: 46
Thanked 51 Times in 48 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by Jarrod B View Post
So i am aparently getting the scanner virus on my work computer. My main computer just had the org opened and closed and the scanning started. Killed the computer and moved to another one. This time had fb and org opened and it closed and scannin started on this one. So starting to think its org relatred, some hrs later i load it again and bout 10mins it closed and scanned. So now both computers need reimaged.

and we are still using the pos sophos antivirus

this is off my phone btw.
Its got nothing to do with the org. Your browser has issues
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2010, 03:12 AM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
it was just weird that it only happend with this site. oh well.


Reply With Quote Quick reply to this message
  #4  
Old 07-05-2010, 03:21 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,402
Thanks: 46
Thanked 51 Times in 48 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
let me do some checking. Looks like its a keystroke logger. It just popped up on mine too
Reply With Quote Quick reply to this message
  #5  
Old 07-05-2010, 03:26 AM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
uh oh not good man lol


this just came up on my home laptop. just posting it. got av installed now so i shouuuuuld be ok....hopefully.


Reply With Quote Quick reply to this message
  #6  
Old 07-05-2010, 03:28 AM
Other vehicle is an F250
 

Join Date: Jul 2007
Location: N. Pickens County S.C.
Posts: 18,324
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the blocked virus message on my screen when I woke up my screen this morning. I heard it beep while I was watching TV last night and never went to see what it was. I was logged in to the org.
Reply With Quote Quick reply to this message
  #7  
Old 07-05-2010, 03:29 AM
Oilfield Trash

 

Join Date: Jul 2008
Location: Bryan/College Station, TX
Posts: 26,302
Thanks: 4
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
How to remove AV Security Suite (Uninstall Guide)
Reply With Quote Quick reply to this message
  #8  
Old 07-05-2010, 07:07 AM
Premium Member
 
Join Date: Feb 2008
Location: Everywhere and Nowhere
Posts: 3,339
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 67ModStang Send a message via Yahoo to 67ModStang
Got two messages today loading up the home page. Here is the 2nd one I got:

Reply With Quote Quick reply to this message
  #9  
Old 07-05-2010, 07:10 AM
Super Moderator

 

Join Date: Mar 2007
Location: Mt. Washington, Ky.
Posts: 8,147
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 6 reviews
Quote:
Originally Posted by 67ModStang View Post
Got two messages today loading up the home page. Here is the 2nd one I got:

I've been getting the same one too I thought it was just me....
Reply With Quote Quick reply to this message
  #10  
Old 07-05-2010, 07:10 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,402
Thanks: 46
Thanked 51 Times in 48 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Same thing I got too Jeret. we are working on a solution
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors