Hey Everyone just got back from Deployment - Ford Powerstroke Diesel Forum
The Cascade Coal Rollers Oregon and Washington members of Powerstroke.org Chapter Area

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 12-16-2013, 06:09 PM Thread Starter
Serving Our Country!

 
clcruce's Avatar
 
Join Date: May 2012
Location: Pensacola
Posts: 151
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
Hey Everyone just got back from Deployment

Hope everyone is doing good, got back from deployment on the 5th of Dec.
I decided to buy a bunch of stuff to upgrade my truck (engine and looks). I bought an Edge CTS as a monitor system (only) when I hooked it up and ran the diagnostic test I have a P0236 Turbo boost sensor A circuit performance caused by a restricted inlet/exhaust/supply hose, missing hose. Checked the red and green hose they were good but havent check the hose to the MAP sensor yet. Also maybe another subject or related to the previous one the prior owner had the 7.3v diode boost fooler installed and when I uninstalled it I only get 6 psi boost wide open,but I was looking for some inputs for that as well.

Glad to be back and hope everyone has a Merry Christmas,

Chris

Chris

E99 F350
AFE Two Stage Cold Air Intake, 5" MBRP Exhaust, Edge CTS (system monitor), PHP Hydra Chip, HPx

[/URL]
clcruce is offline  
The Following User Says Thank You to clcruce For This Useful Post:
TD444EVER (12-16-2013)
post #2 of 21 Old 12-16-2013, 06:22 PM
Compression Ignition Addict

 
drivininidaho's Avatar
 
Join Date: Apr 2013
Location: Twin Falls, Id
Posts: 3,765
Thanks: 195
Thanked 39 Times in 37 Posts
Mentioned: 0 Post(s)
Quoted: 67 Post(s)
Feedback Score: 0 reviews
:thank you2:

well Chris, first off welcome back and THANK YOU FOR YOUR SERVICE!!!!!!!!!

im one of the "new" members around here. wish i could help more on your truck but im not too familiar with the 7.3

Lyndel

'04 F25 SD CCSB
studded, and having some issues.....
MY BUILD THREAD
drivininidaho is offline  
post #3 of 21 Old 12-16-2013, 06:40 PM Thread Starter
Serving Our Country!

 
clcruce's Avatar
 
Join Date: May 2012
Location: Pensacola
Posts: 151
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
Thank you for your support, I appreciate it.

Chris

E99 F350
AFE Two Stage Cold Air Intake, 5" MBRP Exhaust, Edge CTS (system monitor), PHP Hydra Chip, HPx

[/URL]
clcruce is offline  
post #4 of 21 Old 12-16-2013, 07:51 PM
Serving Our Country!
 
JesseKK's Avatar
 
Join Date: Nov 2011
Location: Cen Cal
Posts: 720
Thanks: 7
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
Feedback Score: 0 reviews
Glad you made it home safely. Thank you for your service.

JesseKFK
2007 F250 XLT CC 6.0 PowerStroke FX4 R.I.P. 3.6.16
Livewire TS LOoNeY
Studded
BPD 58v FICM
BPD Oil&Egr Cooler
Glow Shift Pyro,Fuel
High Idle Mod UF#4
Fog Light Mod
Harpoon Mod
Dome Override Mod
6000k Bi-neon Hids
Sinister Coolant Filter
8in Rize Ind 4 link
35" Mickeys on 20s
Blue Leds
Power Service Every Fill Up
ATV 2008 Yamaha Raptor 700 FI
KCCO
Quote:
Originally Posted by Karls03 View Post
I hate Edge power products so much, I quit using Edge shaving gel
JesseKK is offline  
The Following User Says Thank You to JesseKK For This Useful Post:
clcruce (12-16-2013)
post #5 of 21 Old 12-16-2013, 09:14 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2011
Location: Tri ****ties, WA
Posts: 133
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews


i appreciate all the sacrifices you and your family made for myself and mine. I hope you enjoy your Christmas back at home.

_________________________________________
02 f350, AFE stage 2 intake, wicked wheel, edge
evolution, performance authority trans, 10" lift 38's
with 4:56's, C2 gauges, 4" turbo back AERO muffler
TD444EVER is offline  
post #6 of 21 Old 12-17-2013, 05:13 AM
Suck, Squish, Bang, Blow!





 
dfuzz78's Avatar
 
Join Date: May 2011
Location: Puyallup, WA
Posts: 6,888
Thanks: 236
Thanked 189 Times in 157 Posts
Mentioned: 2 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Welcome Home

Denis "Lt. Sled"
2006 F-350 Crew Cab Long Bed Dark Shadow Gray

462hp / 927ft-lbs Corrected
ARP Head Studs, NUC Motorsports Oil Bypass, CFM+ Intake Elbow, Wicked Wheel 2
Bullet Proof Diesel FICM w/Atlas 40, SCT SF3 w/SPD by TSD! Grover Fire Truck Horns
Cab Light Mod, Blue Spring Mod, Zoodad Mod, High Idle Mod, Lost EGR Mod
LED Light Upgrades from Retro-Solutions 08-10 Side Mirrors from 1A Auto

dfuzz78 is offline  
post #7 of 21 Old 12-24-2013, 07:05 AM
Premium Member



 
7.34ever's Avatar
 
Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,449
Thanks: 26
Thanked 50 Times in 42 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 9 reviews
Quote:
Originally Posted by clcruce View Post
Hope everyone is doing good, got back from deployment on the 5th of Dec.
I decided to buy a bunch of stuff to upgrade my truck (engine and looks). I bought an Edge CTS as a monitor system (only) when I hooked it up and ran the diagnostic test I have a P0236 Turbo boost sensor A circuit performance caused by a restricted inlet/exhaust/supply hose, missing hose. Checked the red and green hose they were good but havent check the hose to the MAP sensor yet. Also maybe another subject or related to the previous one the prior owner had the 7.3v diode boost fooler installed and when I uninstalled it I only get 6 psi boost wide open,but I was looking for some inputs for that as well.

Glad to be back and hope everyone has a Merry Christmas,

Chris

Sorry I missed your post Chris. Welcome back and thank you for your sacrifice. I think it means more to than anyone could ever express and more people should do so.

As for your boost issue, the only thing I can think of is that filter monitor that is in the air box. It can throw a code and it's possible that your air filter may be a lil dirty OR if it was dirty in the past and the code was never cleared it would still be there.

What was your boost level before the fooler was removed?

12TH Man
Live in WA or OR??? Check out these links.
Cascade Coal Rollers
CCR Chat Thread
7.34ever is offline  
post #8 of 21 Old 12-24-2013, 07:50 AM
Serving Our Country!



 
sagebel's Avatar
 
Join Date: Oct 2010
Location: Bremerton, WA
Posts: 5,081
Thanks: 72
Thanked 120 Times in 103 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 1 reviews
Welcome back Chris.

Brandon, I don't think E99 trucks have a sensor on the filter minder. My 2000 didn't have any wires going to the filter minder. If all of the lines are not plugged or leaking and there are no intercooler piping leaks it may be the MAP sensor itself.

2014 CCLB 4x4 Lariat Ultimate
sagebel is offline  
post #9 of 21 Old 12-24-2013, 07:57 AM
Premium Member



 
7.34ever's Avatar
 
Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,449
Thanks: 26
Thanked 50 Times in 42 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 9 reviews
You may be right Scott. I've never noticed on our older trucks I guess.

What's that exhaust tube that runs up to the front of the motor with the sensor on it? I know it can cause problems. Can't remember exactly what it does. lol

12TH Man
Live in WA or OR??? Check out these links.
Cascade Coal Rollers
CCR Chat Thread
7.34ever is offline  
post #10 of 21 Old 12-24-2013, 08:04 AM
Serving Our Country!



 
sagebel's Avatar
 
Join Date: Oct 2010
Location: Bremerton, WA
Posts: 5,081
Thanks: 72
Thanked 120 Times in 103 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 1 reviews
That is the Exhaust Back Pressure Sensor. Unless you mileage or performance has dropped off there is no need to mess with it. I think I cleaned mine once in 245,000 miles.

2014 CCLB 4x4 Lariat Ultimate
sagebel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome