Can't open my hood! PLEAE HELP! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 04-20-2009, 07:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can't open my hood! PLEAE HELP!

I accedentally unhooked my latch to pop the heed open from the cab, now I can't get under the hood.

Has anyone done this before, and know a way to get at the latch with the hood down?

Thanks in advance!
Thumper1974 is offline  
post #2 of 10 Old 04-20-2009, 07:55 AM
Compression Ignition Addict
 
jhaddox's Avatar
 
Join Date: Sep 2007
Location: Negley, OH and Morgantown, WV
Posts: 1,632
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to jhaddox
just try to find the wire from the bottom of the engine or something...it has to go through the firewall somewhere..when you find it just pull it and it will pop open

08 ECSB 6.4
MPD, GOGO, No Limit, Rudys, ARP, PMF, Innovative, AFE, Recon, Fuel, Nitto, Bilstein
jhaddox is offline  
post #3 of 10 Old 04-20-2009, 07:56 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
yea find that cable and pull it with some pliers or something



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 10 Old 04-22-2009, 03:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can't open my hood

I can" do that becouse the cable is not hooked up to the lach.if the cable was just broken i could see that working. thanks but i still need help lol.
Thumper1974 is offline  
post #5 of 10 Old 04-22-2009, 04:44 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
i don't get what you're saying then. which latch is it not hooked up to? the hood latch or the one in the cab?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 10 Old 04-22-2009, 06:43 AM
Compression Ignition Addict
 
Powerage's Avatar
 
Join Date: May 2007
Location: Northern Sask. Canada
Posts: 429
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think he means the cable from the handle in the cab is dissconnected from the latch inder the hood.

If that's the case then get a thin screwdriver or something like that. You'll probably need a flashlight too. Stick it in between the grill and hood and push the latch over with that!! If you can see it.

2013 CCSB Lariat Ultimate 6.7

"It is possible to store the mind with a million facts and still be entirely uneducated." --Alec Bourne
Powerage is offline  
post #7 of 10 Old 04-22-2009, 02:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes i had to take my rad out to get repaired to do that i had to diconted my cable from the lach under my hood i forgot to rehook it up and i closed my hood now when i pole the handle it don't work lol sorry i am new at this. so the cable is unhooked from the lach under the hood. i have a 2008 f350 sd and not shure how to get my hood open.
Thumper1974 is offline  
post #8 of 10 Old 04-24-2009, 03:51 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the lach is behind the rad on the 2008 f350 sd
Thumper1974 is offline  
post #9 of 10 Old 04-24-2009, 04:49 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
man i wish i could help you but i don't have a clue. guess you can't take the grill off. MAYBE fish it open from underneath?
or the screw driver or flat piece of metal from the front



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #10 of 10 Old 04-24-2009, 04:55 AM
Viking Heavy Diesel

 
Ryan Rønning's Avatar
 
Join Date: Nov 2007
Location: Wasilla, AK
Posts: 20,735
Thanks: 10
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Feedback Score: 1 reviews
Wow that sucks. I hope ya get it figured out but I dont have any ideas!

Project Frankenstein


1997 Ford F-350, Dually conversion, Cobra 29 LX CB, 12000 watt converter, All LED lights, TW tunes, 4" DP, Napa Intake, coolant filter, 140cc Injectors and lots of running lights.

Quote:
Originally Posted by XPLOSIV View Post
Thanks. I'll give er a good wackin in the morning.
Ryan Rønning is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome