AC/Heat only defrost - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-12-2013, 03:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AC/Heat only defrost

Help...
my ac/heat only blows through the defrosters, I can mash any button I want and nothing happens. Also the winshield washers do not squirt, thought it was empty so I filled it and they still did not squirt, so tonight I attempted to look at them and the pass side boubles out very little...

any idea what's up?


thanks,


2005 F350 King Ranch Crew 4x4 6.0L

2005 F350 4X4 SRW, Crew Cab King Ranch.
4" Lift-35x12.5R20
4" Turbo Back Exhaust (straight pipe)
Banks Intake Elbow w/Pipe
EGR Delete (waiting on install 9/6/12)
Dashboss w/EGT, displayed on mounted iPod
Unknown Program (assumed stock)
jsalty is offline  
post #2 of 6 Old 02-12-2013, 04:04 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
There's lots of threads about defrost only. You either have a bad vacuum pump or a leaking vacuum line.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 6 Old 02-13-2013, 02:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AC/Heat only defrost

I have read through some, still looking for answers. I have a few things to check this Friday so far.
Thank you for the reply.


Sent from AutoGuide.com App

2005 F350 4X4 SRW, Crew Cab King Ranch.
4" Lift-35x12.5R20
4" Turbo Back Exhaust (straight pipe)
Banks Intake Elbow w/Pipe
EGR Delete (waiting on install 9/6/12)
Dashboss w/EGT, displayed on mounted iPod
Unknown Program (assumed stock)
jsalty is offline  
post #4 of 6 Old 02-13-2013, 03:44 AM
Compression Ignition Addict
 
BIG Laing's Avatar
 
Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,483
Thanks: 2
Thanked 7 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
There's lots of threads about defrost only. You either have a bad vacuum pump or a leaking vacuum line.
Yep

You got auto locking hubs 4WD? Those are probably not working right now either. For some reason, when you have a vacuum line leak the vents always go to defrost...

2013 Lariat Eco-Boost F150 Super Crew 4x4 20K Miles. Max-Tow 3.73's, luxury package. Amp Steps, Raceline Raptor Wheels, Bak-Flip, and much more.


(Sold) 2011 Lariat 6.7 F350 CCLB SRW 4X4 60K MILES
Nitto Terra Grappler 295/70/R18 on OEM's
BIG Laing is offline  
post #5 of 6 Old 02-13-2013, 04:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AC/Heat only defrost

Thanks!


Sent from AutoGuide.com App

2005 F350 4X4 SRW, Crew Cab King Ranch.
4" Lift-35x12.5R20
4" Turbo Back Exhaust (straight pipe)
Banks Intake Elbow w/Pipe
EGR Delete (waiting on install 9/6/12)
Dashboss w/EGT, displayed on mounted iPod
Unknown Program (assumed stock)
jsalty is offline  
post #6 of 6 Old 02-15-2013, 11:02 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AC/Heat only defrost

On my 05 350 the pump is I front of the blower motor mounted to fender well. Can't miss it, there is one wired connector and one vac line coming off and two vac lines going from one side of pump to the other and a open suction port.



I found my issue. A squirl found its way under my hood and figured it would chew chew chew.



Rewired all that I noticed being chewed replaced all chewed vacuum lines and now I need to find out why the windshield squirters still won't work.

More disassembly required.



Thanks all!







Sent from AutoGuide.com App

2005 F350 4X4 SRW, Crew Cab King Ranch.
4" Lift-35x12.5R20
4" Turbo Back Exhaust (straight pipe)
Banks Intake Elbow w/Pipe
EGR Delete (waiting on install 9/6/12)
Dashboss w/EGT, displayed on mounted iPod
Unknown Program (assumed stock)
jsalty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome