Truck STARTED in -22 degree cold with no block heater! - Ford Powerstroke Diesel Forum
Bio-Diesel/Alternative Fuels and Supplements Bio-Diesel and related Discussion. Ask Questions and discuss what has worked for you here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 12-21-2008, 02:10 PM Thread Starter
Compression Ignition Addict
 
TurboSevenThree's Avatar
 
Join Date: Dec 2007
Location: Flint, MI
Posts: 4,057
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck STARTED in -22 degree cold with no block heater!

It's 1 degree (F) and -22 windchill. And the truck started! Without being plugged in!! After sitting overnight. I only cycled glowplugs about 4-5 times. Btw it's got 15W-40 oil in it.

I would like to thank International for building such a diehard engine.
I would like to thank Titanium Batteries that I just bought for cranking that sucker over... slow as it was.
I would like to thank Power Service Diesel Kleen for doing a good job at keeping the fuel from turning to paraffin!


Old Truck: 00 F350 XLT DRW: basic first few mods. S&B, 4" straight pipe, gauges, CCV, EBPV and Wastegate line deletes, LED Sills, sweet custom headlights, smoked cab lights, Ventshades, Tint.
Traded in at 196k miles.

"Brand Newish" Truck: 02 Chevy S10 2.2L 5sp. Reg cab 4x2. Badass custom made shifter, foglights, 20% tint, AVS Vent-shades, Stock Intake mods, Electric Fan conversion .
~ 95k miles.

Last edited by TurboSevenThree; 12-21-2008 at 02:13 PM.
TurboSevenThree is offline  
post #2 of 28 Old 12-21-2008, 02:11 PM
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
thats awesome, better then my truck. Mine barely started today, cranked it for about 50 seconds...

but our trucks dont care about windchill, just the actual temp.



On vacation from a truck for a year or...
Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!

Driving an Audi till then...
but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
cchase is offline  
post #3 of 28 Old 12-21-2008, 02:14 PM
Blowin Smoke
 
firemedic355's Avatar
 
Join Date: Jan 2008
Location: Bisbee, AZ
Posts: 278
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine started in -6 the other day. And that's not counting the windchill temp. I'd also like to thank Ford and Power Service!

99' F250 Ext Cab Flatbed 4x4
EDGE Juice w/ Attitude
Cowl Hood
Warn 12000 winch
Warn hubs
Billet Grille
DPF Delete
CCV Mod
4" lift w 35's
5" black single stack
firemedic355 is offline  
post #4 of 28 Old 12-21-2008, 02:16 PM
Compression Ignition Addict
 
scotty2280's Avatar
 
Join Date: Nov 2006
Location: forest lake, minnesota
Posts: 2,290
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yep mine starts awesome in the cold to thats why i think it funny that people plug them in when its 40 out

studs,egr delete(sinister),dieselsite coolant filter, nuc oil bypass, dj's fuel + regulated fuel return, sct by eric, 4in silverline no cat, isspro gauges, cat elc coolant, hids, lots of other odds and ends......
scotty2280 is offline  
post #5 of 28 Old 12-21-2008, 02:23 PM
back in the saddle

 
shu873's Avatar
 
Join Date: Oct 2006
Location: Tipton, Iowa
Posts: 9,483
Thanks: 9
Thanked 10 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glad to hear! I had to leave my truck outside last night and never plugged it in either. Just afternoon today I went to start it and no go... First time ever it wouldn't start. I run 15w-40 too, and only had 1/4 tank of fuel. I add stanadyne every fill up too. Batteries were fine too, I tried it several times and gave up. Plugged it in and 4 hours later she fired right up. The high temp today was a balmy -5*.

Kurt

shu873@powerstroke.org

'06 True Blue/Silver 250 crew cab
ARP's, EGR blocked
AFE stg.2, MBRP 4" pipe
Air Dog 150, ITP reg. return
Bulletproof oil bypass system
Banks technicooler
Ride rite air springs in the rear
EGT, boost, and fuel pressure gauges by DiProcol on the pillar

Plus a few other odds and ends...
shu873 is offline  
post #6 of 28 Old 12-21-2008, 02:23 PM
Compression Ignition Addict
 
OregonStroker's Avatar
 
Join Date: Mar 2007
Location: Portland Oregon
Posts: 2,023
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
that is funny. its snowin like hell up here and I dont plug it in because its not too cold, only 20, walmart batteries.lol starts great.

Built engine, rods, pushrods, cam, springs. Meth, turbo, injectors, fuel system, oil system. 3 disk billet, billet shafts built trans, 6.0 IC, exhaust, intake. Latter bars, gears, system, tint, HIDs. You know the typical stuff to make a 7.3 get out of its own way... dont brake.
OregonStroker is offline  
post #7 of 28 Old 12-21-2008, 02:28 PM
Serving Our Country!

 
Stroker7.3's Avatar
 
Join Date: Mar 2007
Location: In the Country
Posts: 734
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
why does my truck hate me and never start? ever!

2000 FORD F250 SUPERDUTY
Stroker7.3 is offline  
post #8 of 28 Old 12-21-2008, 03:12 PM
Emergency Services
 
ford99PSD's Avatar
 
Join Date: Dec 2007
Location: tehachapi, CA
Posts: 2,545
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea mine dosent start for chat in the cold. and the lowest its gotten this year is 14* i have to plug it in.

[CENTER]Joe Eastwood EMT-B,1999 CC SB PSD F-350,7.3L,240,000mi, too poor for all the mods, but i manage If your passing through my neck of the woods let me know j.eastwood@vzw.blackberry.net
ford99PSD is offline  
post #9 of 28 Old 12-21-2008, 03:15 PM
Compression Ignition Addict
 
thesmokinstroke02's Avatar
 
Join Date: Jun 2008
Location: Hadley, Michigan/Lima, Ohio
Posts: 3,070
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to thesmokinstroke02
yeah my truck dont start fro crap. the batterys are toast in it right now. on the otherhand my dads duramax starts up without even cycling the glow plugs first try in 10 degree weather. go figure

Konnor
2011 Cruze
R.I.P. Will Iott
thesmokinstroke02 is offline  
post #10 of 28 Old 12-21-2008, 03:37 PM
Member
 
Join Date: Nov 2008
Location: Pickering, Ontario, Canada
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Funny u posted this, i just made a similiar post earlier. I started my truck yesterday DURING THE DAY and it was -21c and i cycled my keys 3 times waiting around 30 seconds on each cycle. I then cranked her and she started after about 4-5 seconds . Regular DINO oil, but this truck is in TIP top shape for everything It was maintained at a regular.

2000 E-350 Van (5k resistor)(custom Intake)
440k and runs like its new
Turbolag87 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome