CF Vibration when filling - Ford Powerstroke Diesel Forum
Bio-Diesel/Alternative Fuels and Supplements Bio-Diesel and related Discussion. Ask Questions and discuss what has worked for you here.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2011, 12:09 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Lake Stevens, WA
Posts: 666
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
CF Vibration when filling

Ok well i just got my CF back together after adding a new larger drain line and more support for the CF. I added a 3/4" drain instead of the 1/2" i had. I added two peice of plywood to the CF holder to help support more if the CF bowl. I replace the o rings under the washers that hold the bowl to the motor.

Well I went to start it up and starts fine when the bowl is on there with no oil. As soon as i start applying oil maybe after the oil wall is an 1/8" thick it starts to vibrate. So figuring the oil should even out i let it settle and nothing still a small vibration. So try to add more oil and of course vibration gets bad. Gets to the point where it seems like it is going to blow up. So i turn it off. Ok sswo i took the bowl off cleaned it tried it again. Same thing. Rake bowl off tigheten bolts holding bowl to motor and raise the CF height, Retighten everything, and same thing. WTF!!!

So I figure something is out of round or balance. I dont know how. Motor is from WVO designs along with there bowl.

What can i check?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-28-2011, 04:03 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Posts: 1,343
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
PM Jasonsvo or call leon.
Leons number is on his website.
My guesses are: the rotor is out of balance, or the mount system cant support the weight load.
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2011, 11:54 AM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was it working before you changed your drain configuration?
Did you get a handle on this or is it still a problem? I haven't seen any warranty bowls go out in a long time. Give us a call and we will sort it out.

Leon Griffin
WVO Designs
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors