04' 6.0l biofuel problem? - Ford Powerstroke Diesel Forum
Bio-Diesel/Alternative Fuels and Supplements Bio-Diesel and related Discussion. Ask Questions and discuss what has worked for you here.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-15-2010, 08:13 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04' 6.0l biofuel problem?

Ok so i have been making my own Biofuel using a fuelmeister system for two years now and I have been running it 100% in my 94' 12v Dodge and it loves it. I bought my 06' 6.0l ford with 145k on it about a year ago and love it. Has ran great and no issues at all. I finally decided to run a tank of bio though it and I was prepared with a new fuel filter as I know that biofuel cleans out the system a plugs the filters on the first tank. I got through 1/4 tank of 100% bio and sure enough the fuel filter plugged. I replaced it and the truck was back to normal but a lot quieter and smelled better. I got about another 1/4 tank true and the truck started to loose power and act like a plugged filter again so i replaced the filter again and it was fine for a little while again. Now, I went for a drive and after about 4 minutes of crusing at 60mph the truck starts to loose power again. I pull over and waite a few minutes and then take off and the truck runs great for another 4-5 minutes before loosing power again. I then filled the truck with regular deisel and the truck runs fine with no issues. Anyone have any ideas of what is going on. I dont think my 6.0 like biofuel! By the way this is my first post and this site is great!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2010, 06:38 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: Blue Springs, MO
Posts: 4,207
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews


could this be a botched batch of bio? also, (Clay) does anyone know if the 6.0 has fuel sensors like some other trucks do?

other than that i cant think of anythig at the moment.
Reply With Quote Quick reply to this message
  #3  
Old 07-16-2010, 06:59 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does the truck do this on 1/4 tank of regular diesel?
Reply With Quote Quick reply to this message
  #4  
Old 07-16-2010, 07:08 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my 06 loves the fuel i make with my fuelmeister. it has a little less power maybe 10% less. i stepped in gradually in 20% increments till 100%. my truck only had 25k miles so not much dirt in system. runs alot quieter.
Reply With Quote Quick reply to this message
  #5  
Old 07-16-2010, 07:12 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Umm, I thought bio was more power dense? Meaning more power from the same fuel?
Reply With Quote Quick reply to this message
  #6  
Old 07-16-2010, 07:23 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by powerhoghp View Post
Umm, I thought bio was more power dense? Meaning more power from the same fuel?
nope just a little less
Reply With Quote Quick reply to this message
  #7  
Old 07-16-2010, 08:03 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,149
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
There is no reason the 6.0 shouldn't run on this fuel if the fuel is properly made.
I would lean towards a clogg still being in there. Maybe something in the tank large enough to clog at the pickup line.
Reply With Quote Quick reply to this message
  #8  
Old 07-16-2010, 06:40 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck has ran great after running regular deisel through it even at a 1/4 tank. I made another batch of bio today and put 20 gal. of it into mt dodge and the other 20 into my ford and the same thing is happening to the ford. Dodge burns it great but my ford will run awsome for about 20-30 minutes before it starts to loose power to the point that it will not stay at 55 on the road. If I pull over and let the truck idle for about 5 minutes and then take off again it will run fine for another 5 minutes before lossing power again. Could my fuel pump be going bad? The bio fuel seems a little thicker than regular deisel. Is their a way to test the quality of my biofuel? Maybe my injectors after 146k are starting to crap out?
Reply With Quote Quick reply to this message
  #9  
Old 07-16-2010, 07:49 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you have a fuel pressure gauge? sounds like truck is starvin for fuel and when you idle a min it catches up again.
Reply With Quote Quick reply to this message
  #10  
Old 07-16-2010, 09:11 PM
Powerstroke.org Rookie
 

Join Date: Dec 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 107stroker View Post
do you have a fuel pressure gauge? sounds like truck is starvin for fuel and when you idle a min it catches up again.
Thats what I was thinking. No I don't have a fuel pressure gauge. Do you know where can I get one and how it instals?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors