Cold Running problems - Ford Powerstroke Diesel Forum
99-03 Ford Excursion Forum This forum is for topics relating to the Ford Excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2013, 01:06 AM
Premium Member

 

Join Date: Apr 2008
Location: Italy
Posts: 60
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Cold Running problems

So my EX has started to have cold running problems and I come to you all for help. Let me explain.

When the motor is cold, once started the vehicle has no power for the first few hundred yards. Once past that, it runs fine. This has started happening since the morning temps started getting in the 70's which I do not believe has anything to do with it, but just adds more info. I did notice that around this time, the milage dropped.

What I have done so far.
1. Read, and re-read the boards for ideas
2. Replaced the EBPV Sensor
3. Replaced the EBPV tube
4. Cleaned the soot out of the bracket that both the above connect to
5. Scratched my head why nothing changed.

Any ideas?

Grazie
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-03-2013, 11:28 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
glow plug relay. not starting on all cylinders. maybe?
Reply With Quote Quick reply to this message
  #3  
Old 11-03-2013, 12:11 PM
Premium Member

 

Join Date: Apr 2008
Location: Italy
Posts: 60
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
GPR (edit-meant GPCM) is working fine. It checked out with a DVM

Last edited by Twawsi; 11-11-2013 at 11:43 PM.
Reply With Quote Quick reply to this message
  #4  
Old 11-09-2013, 09:18 AM
Premium Member

 

Join Date: Apr 2008
Location: Italy
Posts: 60
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Ran the codes on it today and the came up with a P0603 KAM error. I do not have a Tuner so that's not it. The fuses are good, any other ideas, anyone?
Reply With Quote Quick reply to this message
  #5  
Old 11-09-2013, 09:31 AM
Rodslinger's B1TCH
 

Join Date: Mar 2012
Location: Abbotsford BC
Posts: 1,312
Thanks: 11
Thanked 56 Times in 54 Posts
Feedback Score: 0 reviews
Worn injectors. Do an oil change using rotella t6, it will make a world of difference.
Reply With Quote Quick reply to this message
  #6  
Old 11-09-2013, 01:23 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,493
Thanks: 17
Thanked 100 Times in 95 Posts
Feedback Score: 0 reviews
is there white smoke on startup?

also if your ebpv is closed when you try to drive you will have no power. this may be whats happeneing.
Reply With Quote Quick reply to this message
  #7  
Old 11-10-2013, 01:42 AM
Premium Member

 

Join Date: Apr 2008
Location: Italy
Posts: 60
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Truck has a fresh oil change already. At $12 a quart over here in EU, I'm not about to do that again right now.

No white smoke on startup.

I was thinking the same on the ebpv but the mechanic here stated that when the KAM is not working then the ECM has to relearn all the settings and that could cause the problem I'm having. Next step seems to be using a breakout box to check pinout #55 on the ECM. There is a local Italian place close by that is certified by FORD for maintenance. Guess I'm forced to try them. As long as she don't leave me stranded on the side of the road, or I'm not hurting her, I'm forced to keep driving until the issue is resolved.
Reply With Quote Quick reply to this message
  #8  
Old 11-11-2013, 12:33 AM
Rodslinger's B1TCH
 

Join Date: Mar 2012
Location: Abbotsford BC
Posts: 1,312
Thanks: 11
Thanked 56 Times in 54 Posts
Feedback Score: 0 reviews
mine was doing the same thing except I let it go until I had serious problems getting it started.

rotella t6 made it all go away. even at $20/quart it's going to be cheaper fix than a mechanic throwing parts and troubleshooting hours at it.

driving it the way it is isn't going to hurt it either.
Reply With Quote Quick reply to this message
  #9  
Old 11-11-2013, 12:00 PM
Powerstroke.org Fanatic
 

Join Date: Jul 2012
Location: Cedar City UT
Posts: 137
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Is it diesel? I expect it is but making sure,
Its called being a cold diesel, mine has done this since new
Reply With Quote Quick reply to this message
  #10  
Old 11-11-2013, 01:30 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,120
Thanks: 31
Thanked 44 Times in 42 Posts
Feedback Score: 0 reviews
I dont know the particulars of your motor, being over there... But here in the states they do not have a GPR, but a GPCM (Glow Plug Control Module)...

Did you check that?

My next thing would be to ask does it sound different when it does this?

Next is pictures? Is it right hand drive?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors