misfire and blue smoke - Ford Powerstroke Diesel Forum

99-03 Ford Excursion Forum This forum is for topics relating to the Ford Excursion only.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-27-2013, 02:44 PM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2012
Posts: 254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
misfire and blue smoke

so i drove to the ranch and back with no issues. after about an hour of sitting outside it starts up and feels like shes missing on 1 or 2 cylinders and if you give it any throttle she blows blue smoke out the exhaust. driving it under a load it shakes badly. what did i break?
greasemykey is offline  
post #2 of 4 Old 01-27-2013, 07:14 PM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2012
Posts: 254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
nevermind i fixed my issue.
greasemykey is offline  
post #3 of 4 Old 01-30-2013, 05:01 AM
Compression Ignition Addict
 
dieselcrawler's Avatar
 
Join Date: Aug 2007
Location: New Martinsville, West Virginia
Posts: 3,251
Thanks: 0
Thanked 52 Times in 50 Posts
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
Feedback Score: 0 reviews
Re: misfire and blue smoke

Quote:
Originally Posted by greasemykey View Post
nevermind i fixed my issue.
Which was..... ?

Sent from my SCH-I200 using AutoGuide.Com Free App

Greg

'99 E350 DRW Stahl 11' util box van, 7.3 PSD, stock. 138k SOLD

'00 F350 extcab, 9' utility bed, dually 221k

E'99 F250 extcab, S/Bed 211k

'00 Excursion Limited, 7.3PSD 281k

'84 Chevy K-30, 6.2L TD, woods/trail beater. 141k

Semper Paratus
dieselcrawler is offline  
post #4 of 4 Old 01-30-2013, 05:11 AM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2012
Posts: 254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
my lie-o-meter said i was 50 miles until empty and the tank showed i had 1/8th left but apparently you need diesel to run all 8 cylinders properly on these 7.3L. who would have thought? basically i had a case of the stupids.
greasemykey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome