defrost only? - Ford Powerstroke Diesel Forum
99-03 Ford Excursion Forum This forum is for topics relating to the Ford Excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-13-2010, 06:19 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 2,466
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Cory S
defrost only?

ok just got done installing new swamps stage 1's in the excursion runs amazing but ac is on defrost only the vacume pump works i tested that???????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-13-2010, 06:35 PM
assistant director

 

Join Date: Feb 2007
Location: Springfield, TN
Posts: 1,053
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe a vacuum leak see if the 4 wheel drive works hubs wont work with a leak either.
Reply With Quote Quick reply to this message
  #3  
Old 03-13-2010, 06:36 PM
IBEW Journeyman Lineman
 

Join Date: Jun 2009
Location: Union, MO/ Pomona, CA
Posts: 772
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Could be a leak in the vacuum lines somewhere though. Possibly a hose off of a T or something.
Reply With Quote Quick reply to this message
  #4  
Old 05-04-2010, 05:36 PM
Member
 

Join Date: Feb 2008
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
plug the vacuum pump (located on the inner P/S fender) and the lines formerly connected to it. Then try running the ac on various settings. If it now works start hunting for leaks. My hubs were the culprit, were not dependable, went with manuals. Good luck!
Reply With Quote Quick reply to this message
  #5  
Old 05-04-2010, 06:12 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Wright City, MO
Posts: 2,687
Thanks: 2
Thanked 4 Times in 4 Posts
Feedback Score: 1 reviews
You popped off a vacuum line somewhere... Inspect all of the lines and go from there.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:53 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors