help!!! missing bad - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2007, 10:20 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help!!! missing bad

I was on a trip yesterday and cruising down the freeway and the truck started shacking when accelerating. I thought it might be bad fuel so I ran it until about 1/4 tank and filled it at a truck stop. Still does the same thing. At slower speeds it really misses bad also. If I am just criuising on the freeway at 65 m.p.h the truck seems to run fine. When this happens it feels like I am going over stop strips. Any Ideas would be greatly appreciated.

Thanks in advance
__________________
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2007, 12:03 PM
Fishing Fanatic

 

Join Date: Nov 2006
Location: Where the Navy sends me!
Posts: 400
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How long since you have changed your fuel filter?? Might not be getting enough fuel causing a studdering problem??
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2007, 02:02 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I changed it a couple of months ago.
Reply With Quote Quick reply to this message
  #4  
Old 01-27-2007, 02:34 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any check engine light? have you tried pulling codes...
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2007, 03:00 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a few code. p0478, p0475, p0562, p0237, p0470, p1211.
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2007, 03:07 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Most of those codes are for the EBP sensor. Take the tube off of the right hand exhaust manifold. It runs from there to up by the water pump. Take the tube and sensor off....clean it well.... and see if it clears itself up. If it doesnt...replace the sensor and recheck. Also...check your altenator voltage just to be safe...one code was for low voltage for the PCM.....ill be the ebp tube is all plugged up....
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2007, 03:12 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the ebp disconnected due to a noise I was having earlier so that would explain those codes. I am kind of concered with the p1211
Reply With Quote Quick reply to this message
  #8  
Old 01-27-2007, 05:04 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any ideas?
Reply With Quote Quick reply to this message
  #9  
Old 01-28-2007, 05:43 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I went out there this morning and it still runs like crap. Has anybody had this happen before or heard of this happening? I have been reading on this site that the 10k mod will set the p1211 so I really don't have any codes to go by.
Reply With Quote Quick reply to this message
  #10  
Old 02-16-2007, 05:56 AM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you find the problem? If so please let me know I have the same issue
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors