HELP!! Replaced cam sensor and still nothing - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-24-2007, 03:39 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
HELP!! Replaced cam sensor and still nothing

Hello,

A few days ago I ran into the store to get some stuff and when I cam back out the truck had died. After about 10 minutes it started again, but died on the way home. I put a scanner on it after I towed it back and it had all the standard cam sensor codes as well as an EGR code. I just replaced the cam sensor and it will start, but only after hard cranking for about 10 seconds, it runs starts to shutter, then dies again. Any ideas?
regan is offline  
post #2 of 6 Old 01-24-2007, 03:53 PM
im fat and ugly


 
stump0331's Avatar
 
Join Date: Aug 2006
Location: Shreveport, LA
Posts: 15,689
Thanks: 0
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
TRY CLEaning the egr

2004 Excursion
stump0331 is offline  
post #3 of 6 Old 01-26-2009, 06:18 PM
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I would check the IRP valve (injector pressure regulator)
dduhon is offline  
post #4 of 6 Old 01-26-2009, 06:20 PM
Compression Ignition Addict
 
Cj Ford's Avatar
 
Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
this is in the 7.3 section.. do you have a 7.3 cause if you do there is no egr on it

1999 F250 XLT 2WD 7.3, 6 spd, South Bend Con OFE, Detroit Truetrac, Tony Wildman tunes, Autometer Boost&Pyro, AFE Stage II, 4" MBRP Exhaust, 2" Daystars, 17x9 DC1 wheels wrapped in 33x12.50 MTZ's

Chris


Cj Ford is offline  
post #5 of 6 Old 01-26-2009, 06:24 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
This is a 2 year old thread.
2005F250 is offline  
post #6 of 6 Old 01-26-2009, 06:25 PM
Compression Ignition Addict
 
Cj Ford's Avatar
 
Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
Quote:
Originally Posted by 2005F250 View Post
This is a 2 year old thread.
hahah I didnt notice that i just saw the post above mine was from today

1999 F250 XLT 2WD 7.3, 6 spd, South Bend Con OFE, Detroit Truetrac, Tony Wildman tunes, Autometer Boost&Pyro, AFE Stage II, 4" MBRP Exhaust, 2" Daystars, 17x9 DC1 wheels wrapped in 33x12.50 MTZ's

Chris


Cj Ford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome