2000 f250 7.3 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-18-2014, 04:25 AM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 f250 7.3

extended cab

i have a truck that randomly shuts off but will immedialty restart no problem. i replaced the cps but because when scanned it was that cirrcuit that came up.

the new cps did not fix the problem.. any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-18-2014, 04:39 AM
Compression Ignition Addict
 

Join Date: Sep 2013
Posts: 1,559
Thanks: 26
Thanked 126 Times in 118 Posts
Feedback Score: 0 reviews
Check to see if cps wiring harness is chaffed and shorting out.
Reply With Quote Quick reply to this message
  #3  
Old 06-18-2014, 05:46 AM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i will try that!
Reply With Quote Quick reply to this message
  #4  
Old 06-18-2014, 05:52 AM
Winning DUHHH


 

Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,357
Thanks: 0
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Did you get an oem CPS?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 06-18-2014, 06:11 AM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no it was a napa part that i got
Reply With Quote Quick reply to this message
  #6  
Old 06-21-2014, 01:45 PM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you have anything plugged into your pcm? chip, etc?
Reply With Quote Quick reply to this message
  #7  
Old 06-21-2014, 01:51 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no but it ended up being a nick in one of the wires goin to the sensor . it hasnt hiccuped yet since i addressed it. thx for everyones input!!
Reply With Quote Quick reply to this message
  #8  
Old 06-21-2014, 02:44 PM
Compression Ignition Addict
 

Join Date: Sep 2013
Posts: 1,559
Thanks: 26
Thanked 126 Times in 118 Posts
Feedback Score: 0 reviews
Good deal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors