Total shut down!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-12-2014, 04:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thumbs down Total shut down!!!

I have a 2000 F350 7.3L powerstroke and in specific area's itll absolutely just cut out and die while driving. For example we were going through Moab UT and right there getting into town i pass by what looks to be radio towers (my suspicion is that its tower signals shutting me down) and my truck shut down and sure enough throughout the entire trip, never failing, my truck would die in this spot. To avoid kiling my truck through town id have to take backroads through the neighborhoods around this small stretch of road that was a "killzone". The first time this happened it killed my truck and I pulled over, my truck would barely start at first with a real rough idle, then after that first start it wouldnt run at all. It did throw the CPS was bad so i replaced the sensor and it didnt change one thing. The only thing to fix the issue was to tow it away from the area and itd run fine again. Just to test it I drove past there again and sure enough, it killed it again but i was able to coast away far enough for the truck to start up and run fine again. MY QUESTION IS has anyone ever experienced this or maybe have any kind of hunch as to what the heck is going on. I'm moving out of state for college to the big city and certainly dont want this to be an ongoing issue especially there.
koyreed is offline  
post #2 of 10 Old 06-12-2014, 05:10 PM
Compression Ignition Addict
 
Vannnce's Avatar
 
Join Date: Aug 2013
Location: Everett, WA/ Tulsa, OK
Posts: 876
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 14
Thanked 43 Times in 40 Posts
Feedback Score: 0 reviews
Thats crazy, ive never heard of that. Ive driven through moab several times and that certainly didnt happen to me. Does it happen anywhere besides moab?

-Vance-
.2002 f350 Lariat 4" lift w/ 35's. Hydra w/PHP. Swamps 175/146 injectors. gauges. banks power elbow, 4" dp 5"out,RiffRaffs FRX ww, ccv, AIH delete riff raff boost port, '10 tailgate mod amongst a bunch of other goods
.B&W turnover/ companion to haul my 2001 Prowler 5'ver. Home away from home
I.B.E.W. Local 1002


Vannnce is offline  
post #3 of 10 Old 06-12-2014, 05:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes it also happens in my home town, we call the area flat top and it's where all the radio repeaters and a lot of power equipment is as I understand it, in addition to this it happened the first time at fort Louis college in Durango Colorado
koyreed is offline  
post #4 of 10 Old 06-12-2014, 05:41 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I also see that you have the 175/146 injectors, injectors are going to be my next addition to my truck, how big of a difference could you tell from the swamps and stock, assuming you switched from stock
koyreed is offline  
post #5 of 10 Old 06-12-2014, 05:53 PM
Compression Ignition Addict
 
BryceB's Avatar
 
Join Date: Jul 2011
Posts: 1,613
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 36
Thanked 16 Times in 15 Posts
Feedback Score: 0 reviews


2001 Ford F-250 SD CCSB 7.3 PSD - AIS Intake, Zoodad,
MBRP 4" XP Series Exhaust w/ Muffler, HD4R100, 26 row Trans Cooler, Fumoto Valve,
285/75R16E BFG AT KO, Pioneer AVIC-Z130BT Nav, BOYO VLT-422C Back Up Camera,
Scangauge II, Glowshift 3 Gauge Pod (EGT,TFT,Boost), PHP FU Chip, Huskyliners, Huskyliner Mud Flaps, Warn Premium Hubs, Riffraff Boots/Clamps/inserts
Dyno'd at Mo's Speed Shop 11/3/12 - 307rwhp / 651rw ft-lbs <<<--- On PHP 120Race tune
BryceB is offline  
post #6 of 10 Old 06-12-2014, 05:55 PM
Compression Ignition Addict
 
Vannnce's Avatar
 
Join Date: Aug 2013
Location: Everett, WA/ Tulsa, OK
Posts: 876
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 14
Thanked 43 Times in 40 Posts
Feedback Score: 0 reviews
Thats weird. I did a quick google search of vehicles dying in moab, nothing but deaths of people came up, searched dying near towers, and nothing really came up either. Ill try to dig a little deeper, see if i can find anything

As for injectors, it was a substantial upgrade from stock. I want to upgrade to a 38r though because you "run out" of turbo at WOT. It pulls my 13k pound 5'ver great though

-Vance-
.2002 f350 Lariat 4" lift w/ 35's. Hydra w/PHP. Swamps 175/146 injectors. gauges. banks power elbow, 4" dp 5"out,RiffRaffs FRX ww, ccv, AIH delete riff raff boost port, '10 tailgate mod amongst a bunch of other goods
.B&W turnover/ companion to haul my 2001 Prowler 5'ver. Home away from home
I.B.E.W. Local 1002


Vannnce is offline  
post #7 of 10 Old 06-12-2014, 07:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for youre help! i really hope theres some kind of solution or answer to the issue
koyreed is offline  
post #8 of 10 Old 06-13-2014, 06:37 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,125
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Thanks: 7
Thanked 219 Times in 210 Posts
Feedback Score: 3 reviews
Are you using an older DPTuner?
NoRalPh is offline  
post #9 of 10 Old 06-13-2014, 06:42 AM
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by NoRalPh View Post
Are you using an older DPTuner?
this....I'd say that or a remote start or alarm not shielded from rf.

oh and also Centennial State Powerstrokes - Ford Powerstroke Diesel Forum stop in and say hi if you want

What this nation needs is cleaner thoughts and dirtier fingernails...
dannanw is offline  
post #10 of 10 Old 06-13-2014, 09:18 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The only tuner I have is an edge evolution cts and as for an alarm system the guy I picked it up from may of had one installed
koyreed is offline  
Reply

Tags
7.3l , need help , powerstroke problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome