EBP Sensor -Multiple- All Read Too High - Ford Powerstroke Diesel Forum
Please Visit our Site Sponsors
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2014, 08:57 AM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EBP Sensor -Multiple- All Read Too High

2001 260K Auto: Checked Baro, Manifold and EBP Sensor with AE after sitting overnight. Baro and Manifold 12.8 which is right on for my elevation. EBP read 14.2. Replaced and new sensor reads 15.7. I tested both disconnected from the tube so that they are just hanging by the wire pigtail and get the same readings in open air. After a week of surfing forums I have not found anything to help solve this. Any way to test the new sensor with a multi-meter to see if it is bad as well? Other options? Thanks for looking.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-01-2014, 02:38 PM
Member
 

Join Date: Dec 2013
Posts: 68
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by usmcrtr View Post
2001 260K Auto: Checked Baro, Manifold and EBP Sensor with AE after sitting overnight. Baro and Manifold 12.8 which is right on for my elevation. EBP read 14.2. Replaced and new sensor reads 15.7. I tested both disconnected from the tube so that they are just hanging by the wire pigtail and get the same readings in open air. After a week of surfing forums I have not found anything to help solve this. Any way to test the new sensor with a multi-meter to see if it is bad as well? Other options? Thanks for looking.
What version of AE? One of the latest rev# misreports either the MAP or EBP, or both.
Reply With Quote Quick reply to this message
  #3  
Old 06-01-2014, 07:03 PM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Looks like I'm way behind on updates. Software Version 11.1.4 Going to request update and see if that makes a difference.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
State/Province
What state or province do you live in?
Security Question
*Required, this field is not shown to others. Enter the last two characters of the word "Powerstroke"
Security Question #2
*Required, this field is not shown to others. "While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State the animal mentioned in the sentence above."
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:39 AM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors