Water in fuel? Starts and then dies after running for a short period of time. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-19-2014, 01:52 PM Thread Starter
Compression Ignition Addict
 
Jerrybizzle's Avatar
 
Join Date: Feb 2013
Location: Meridian, Idaho
Posts: 417
Thanks: 19
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
Feedback Score: 0 reviews
Water in fuel? Starts and then dies after running for a short period of time.

Although my water in fuel light didn't come on in this video it has been coming on when doing this same thing. I had this happen about a month ago, put some sea foam in the tank and it worked itself out, so not sure if there was actually some moisture in the fuel. This time I have drained the fuel bowl and put sea foam in it, and it's still doing it. Could my water in fuel sensor be bad or I have heard there is a fuse to it as well. What else could it be? Only thing different is I have been adding 2 stroke oil to my fuel instead of optilube. Going camping Thursday and need to have it remedied ASAP.
2001 7.3 problem - YouTube

2012 f250CCLB, 35x12.5/17 Kanati mud hogs on race line assault wheels, 2 inch lift
Mini maxx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerrybizzle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-19-2014, 02:46 PM Thread Starter
Compression Ignition Addict
 
Jerrybizzle's Avatar
 
Join Date: Feb 2013
Location: Meridian, Idaho
Posts: 417
Thanks: 19
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
Feedback Score: 0 reviews
Here's another video with light on.
More problems 2001 7.3 - YouTube
Longer problem video 01 - YouTube

2012 f250CCLB, 35x12.5/17 Kanati mud hogs on race line assault wheels, 2 inch lift
Mini maxx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerrybizzle is offline  
post #3 of 3 Old 05-19-2014, 06:16 PM Thread Starter
Compression Ignition Addict
 
Jerrybizzle's Avatar
 
Join Date: Feb 2013
Location: Meridian, Idaho
Posts: 417
Thanks: 19
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
Feedback Score: 0 reviews
Well I unhooked the water in fuel sensor and fuel heater that plug into the back of the fuel bowl and ran it for a few minutes then hooked it back up and seems to be running fine. We will see how it goes.

2012 f250CCLB, 35x12.5/17 Kanati mud hogs on race line assault wheels, 2 inch lift
Mini maxx

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerrybizzle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome