Eating starters after one start? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 05-06-2014, 08:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Eating starters after one start?

alright I have searched the whole web for a solution and haven't found one. About 2 weeks ago my batteries weren't getting charged so I replaced alternator and both batteries, truck started up. Go to start again and nothing, only noise was the fender mounted solenoid clicking over. I replaced the starter along with positive battery cables. Ran for one start and same problem, solenoid clicking but the flywheel not kicking out. Brings me to today, replaced the negative battery terminals and a new starter. Started once and then it wouldn't start again. Every starter has been tested and failed for the flywheel not kicking out. What could be causing this? I am stumped...

By the way this is an E99 f250 SD 4x4
firefter31 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-06-2014, 08:24 PM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,116
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 260 Post(s)
Thanks: 331
Thanked 614 Times in 581 Posts
Feedback Score: 0 reviews
the starter mounted bendex kicks out the starter gear that engages the flywheel

so your having bendex issues just not sure what you could be doing to them to fry em ?

,
,
,
,
,,

Quote:
Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !
ZMANN is online now  
post #3 of 11 Old 05-06-2014, 08:26 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would say that's accurate ZMANN. Completely stumped
firefter31 is offline  
post #4 of 11 Old 05-06-2014, 08:35 PM
Compression Ignition Addict
 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction
Posts: 5,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Thanks: 284
Thanked 454 Times in 427 Posts
Feedback Score: 1 reviews
Is your key getting stuck in the start position? Maybe try rolling the key back after starting.

[CENTER]
01 f-250, Standard
Rev tech 4" lift,35" Mickey Thompsons MTZ
KC diy 66 stage 2, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
sbluke55 is offline  
post #5 of 11 Old 05-06-2014, 08:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is not getting stuck. After I turned it off and tried it again I took the keys out ignition every time
firefter31 is offline  
post #6 of 11 Old 05-06-2014, 08:39 PM
Compression Ignition Addict
 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction
Posts: 5,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Thanks: 284
Thanked 454 Times in 427 Posts
Feedback Score: 1 reviews
Eating starters after one start?

How long does it run before you turn it off and try to start it again. Do you have power to the signal wire on the starter after it is running.

[CENTER]
01 f-250, Standard
Rev tech 4" lift,35" Mickey Thompsons MTZ
KC diy 66 stage 2, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
sbluke55 is offline  
post #7 of 11 Old 05-06-2014, 08:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
normally from where it broke down to my house haha. But normally 10-20 minutes. I just was thinking, the first starter that went bad would spin but the flywheel wouldn't engage which means the bendix was for sure bad. But these ones don't spin after the first fire up
firefter31 is offline  
post #8 of 11 Old 05-06-2014, 08:49 PM
Compression Ignition Addict
 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction
Posts: 5,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Thanks: 284
Thanked 454 Times in 427 Posts
Feedback Score: 1 reviews
After you start it go and check to see if you have power to the little wire on the starter. If have power your starter is turning the whole time the truck is running and after 10 minutes it burns up.

[CENTER]
01 f-250, Standard
Rev tech 4" lift,35" Mickey Thompsons MTZ
KC diy 66 stage 2, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
sbluke55 is offline  
post #9 of 11 Old 05-06-2014, 08:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2012
Location: Wisconsin
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That'd make sense. What could be causing that?
firefter31 is offline  
post #10 of 11 Old 05-06-2014, 08:58 PM
Compression Ignition Addict
 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction
Posts: 5,934
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Thanks: 284
Thanked 454 Times in 427 Posts
Feedback Score: 1 reviews
Starter relay sticking on or your key is sticking forword in the start position after starting and not returning to run.

[CENTER]
01 f-250, Standard
Rev tech 4" lift,35" Mickey Thompsons MTZ
KC diy 66 stage 2, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals
sbluke55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome