starting and missing issues while cold - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-07-2014, 07:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
starting and missing issues while cold

this is my first post. I have looked for a couple of hours on the web site and have not been able to find similar combination of symptoms.
I have a 2001 f-250 240,000 miles have owned it since brand new serviced every 5000 miles and I love it. About 4 months ago I was pulling a trailer and every time I went up a hill the rpm's would rev up and down. I took it to the mechanic an the error code showed a bad cam sensor ( which didn't make sense to me because I thought that mainly effected starting) but they replaced it. Then when I started it, it would smoke white and idle rougher, in the first mile it would miss 2 or 3 times . I took it back and they said it was injector O-rings. They replaced them and it started worse with white smoke and missed worse for a longer period of time until it was warm. When it is warm it starts fine with no smoke and runs great. Now they want to replace all the injectors. When it is warm up it runs fine. It only smokes and misses when it sets overnight.
drvols is offline  
post #2 of 3 Old 04-07-2014, 08:20 PM
Powerstroke.org Rookie
 
Join Date: Oct 2010
Location: Marlborough, MA
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Sounds like they are just throwing parts at it.
Find another garage that will scan it and properly fix it.
Good lock
Tony
02f300 is offline  
post #3 of 3 Old 04-17-2014, 12:56 PM
Powerstroke.org Sponsor

 
Corey@CNCFAB's Avatar
 
Join Date: Apr 2010
Location: Defiance, OH
Posts: 9,815
Thanks: 811
Thanked 546 Times in 500 Posts
Mentioned: 220 Post(s)
Quoted: 540 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by drvols View Post
this is my first post. I have looked for a couple of hours on the web site and have not been able to find similar combination of symptoms.
I have a 2001 f-250 240,000 miles have owned it since brand new serviced every 5000 miles and I love it. About 4 months ago I was pulling a trailer and every time I went up a hill the rpm's would rev up and down. I took it to the mechanic an the error code showed a bad cam sensor ( which didn't make sense to me because I thought that mainly effected starting) but they replaced it. Then when I started it, it would smoke white and idle rougher, in the first mile it would miss 2 or 3 times . I took it back and they said it was injector O-rings. They replaced them and it started worse with white smoke and missed worse for a longer period of time until it was warm. When it is warm it starts fine with no smoke and runs great. Now they want to replace all the injectors. When it is warm up it runs fine. It only smokes and misses when it sets overnight.
With 240K miles, it is about the end of the injectors useful life. I know the dealer replaced the O-rings but those were the externals. Its the internal ones that are probably shot too. What oil did you use by the way? Synthetic will typically, not always, help the injectors last longer.

E99CCLB 450/400s,STG1cam, KC38R, 4" exh,CNC FAB fuel&oil lines,140vIDM,BTS,S&B

97 ECLB F250 4x4 stock
96 CCLB F350 4x4 stock



EDGE,S&B,SCT,PHP Hydra,TS-Perf,OEM parts,Sam Wyse trans,VB's,LED's,MBRP,ISSPRO,ICON,FOX,KC TURBOs,SD 7.3 fuel kits, HPOP lines

www.cncfab.us or email sales@cncfab.us

Corey@CNCFAB is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome